Diablo Immortal auf Pc lässt sich nicht starten

Moin,

wenn ich Diablo Immortal auf meinem PC starten will kommt jedes mal ein beiger Bildschirm der zweigeteilt ist. Ich habe Firewall, Virenprogramme schon ausgeschaltet, neu Installiert, alle Treiber sind aktuell. Einige Freunde haben das gleiche Problem kann mir jemand dabei helfen?

Hab auch noch immer leider dasselbe Problem, aber scheinbar juckt das keinen. Zumindest hab ich bisher nix dazu gefunden, dass Blizzard mal was dazu sagt :frowning:
Is jetzt schon der zweite Tag in Folge, an dem das Spiel nich will. Auf dem Handy läuft es ohne Probleme komischer Weise.

Nun ja… Könnte durchaus daran liegen, dass einerseits Wochenende ist und andererseits auch das Finden von Ursachen für Fehler Zeit braucht. Zumal das Problem offensichtlich nicht jeder hat, kann, je nach Besonderheit der Ursachen, das ganze auch etwas schwieriger werden.
Du wirst dich dann wohl einfach noch etwas gedulden müssen.

1 Like

Ich hatte (habe) genau das selbe Problem, jedoch hab ich eine Lösung gefunden. Einfach mal Discord komplett schließen und zack das Spiel lädt und startet. Seid ihr im Spiel könnt ich Discord wieder starten, nur wenn Ihr es starten wollt sollte Discord geschloßen sein.

Danke, dass hat echt funktioniert O.O Ich hab zwar keinen Plan wie die beiden Programme zusammen hängen, aber es läuft?!

Ich hab dasselbe Problem, aber erst seit heute. Ich hab es seit Release trotz Discord problemlos spielen können und dann mitten im Spiel heute, hatte ich keinen Sound mehr. Hab daher mein Spiel neugestartet und dann bekam ich auch den beigen Bildschirm. Hab es schon probiert ohne Discord zu starten, aber auch da keinen Erfolg.

Genauso geht es mir seit heute Morgen auch, wobei ich gestern PC nicht gestartet habe.
War auch kurz im Spiel und hatte Mengen an Skelettkriegerartigen, grauen Figuren um mich herum.
Ruckel ohne Ende und dann Spiel beendet.

Einmal kam ganz kurz der beige Bildschirm mit schwarzen Streifen in der Mitte.

EDIT:
Ich habe den Battlenet Launcher im Taskmanager geschlossen und dann über die Desktopverknüpfung gestartet.
Sollte eigentlich kein Unterschied machen, aber Spiel läuft wieder.

Nach wenigen Minuten habe ich dann aber beendet, weil ich mir den Mist auf PC einfach nicht antun kann.

Hallo zusammen,
habe das Spiel gestern installiert und nach 1h Firewall-Logs studieren und testen endlich auch ein lauffähiges Diablo Immortal gehabt. Heute Rechner neu gestartet - Verbindung zum Spielserver fehlgeschlagen.
Ein Blick in die Firewall Logs: komplett andere Ports.
Von Seiten Blizzard scheint es keine Infos zu geben, WELCHE Ports Immortal nutzt.
Diablo 3 läuft auf demselben PC seit Jahren problemlos (hier reichen die default Freigaben für BattleNet).
Wäre spannend zu wissen, welche Ports Immortal außerhalb der default BattleNet Range nutzt und wofür

es nervt immer mehr, gerade 10 minuten gebraucht zum einlogen, 20 minuten im spiel wollte gerade das auktionshaus anschauen, disconnect und ich komme schon wieder seit über 5 minuten nicht rein…
in den tickets hieß es nur: wir können nichts machen, nach durchsicht aller geforderten unterlagen… alle spiele laufen einwandfrei nur das hier geht nicht…
ich hatte vor 7 tagen schon mal eine eintrag hier geschrieben da ist auch die komplette erklärung drin incl ticketbeantwortung etc…
was kann ich noch machen? die dinge die hier vorgeschlagen wurden habe ich alle schon versucht es geht einfach nicht…