Battle.net app lässt sich nicht installieren

Seid gestern wo das Update raus kam, funktionierte das update schon mal nicht, stand bei 678 - 0B/s so, hab dann Diablo 3 erstmal deinstalliert und versucht neu zu installieren, hat auch nicht geklappt. Dann als letzten Ausweg die Battle net App neu heruntergeladen und die alte komplett gelöscht, die Battle net app als Admin ausgeführt und wenn ich das Verzeichnis ausgewählt hatte stand dort: Ups das hätte nicht passieren dürfen.
Das Problem geht einfach nicht weg, hab alles mögliche schon versucht.

habe Win 10.

Grüß dich BlackSoul!

Bitte lösche den Cache Ordner und die Battle.net Datei von der Blizzard App bevor du nochmal versuchst diese zu installieren.

Der Fehler kann nämlich von eine korrupte Datei stammen, die sich noch nach der Deinstallation im Ordner befindet.

/verbeug
Nyakotalia

Hatte ich alles gemacht. Hatte leider nicht funktioniert.

Mitlerweile hab ich das Problem das ich den Blizzard Agent Setup nicht Installieren kann, das Startet und bei ungefähr 60% hängt es sich auf springt ein kleines Stück zurück und das geht dann die ganze Zeit so.
Hab alles mögliche schon versucht nichts hilft, und Defender ausschalten ist auch keine Option, hat auch nichts bewirkt.

Vielleicht wisst ihr noch was.

Wir benötigen da am besten die Systemdateien um der Sache auf den Grund zu gehen.

Du kannst jede Textdatei einzeln in pastebin einfügen und danach die links hier posten. Sollte das Forum den Link nicht mögen, dann formatiere diesen bitte. Wie zum Beispiel https:// pastebin. com /link

Ich kann hier keine Links einfügen leider.

Setze am einfachsten einen Unterstrich vor den Link

Etwas so:

_https://blzmedia-a.akamaihd.net/d3/media/artwork/artwork-0127-large.jpg