Jojojojjo ich komm nicht ins game rein leude helft mir


#41

Hier leider ebenfalls immer noch genau das Gleiche Problem…
Auch nachdem ich alle hier genannten Tipps mehrmals wiederholt habe, kackt das Game auch weiterhin zuverlässig immer wieder am Anfang gnadenlos ab…
Sehr schade, dass man hier so lange auf nen korrekten Fix warten muss…
Finde das Spiel nach bisher 7 Wochen Spielzeit eigentlich toll, und habe die ca. 25€, die ich dafür investiert habe, noch nicht bereut (BIS JETZT!) .
Sowas ist für mich ein No-Go für ein Game, wenn es trotz gehäuften Beschwerden nunmehr schon fast 5 Tage so geht…
Und das obwohl hier kein NoName-Random-Indie-Entwickler dahinter steht, sondern ein riesen Milliardenkonzern namens Blizzard.
Meddl off

EDIT:
Achja: Samsung Galaxy J5, Android OS 5.1.1, Internetnutzung nur über Mobile Daten


#42

Hi!
Bei mir leider auch genau das Selbe. Stehe vor verschlossenen Türen bis die Meldung kommt: Hearthstone antwortet nicht. Nur am Smartphone, auf dem Laptop läufts einwandfrei.


#43

Wenn es bei dir auf dem Smartphone und Laptop einwandfrei läuft, dann stellt sich die Frage, auf welchem Gerät genau Hearthstone bei dir nicht läuft. Solltest du vielleicht auch dazuschreiben :wink:


#44

Oje, ist mein Post so missverständlich? :-/ Am Smartphone hab ich das Problem. Am Laptop ist alles gut.


#45

Ja, habe dein Posting vor deinem Edit wohl missverstanden. :slight_smile:
Hast du bereits probiert, ob eine komplette Deinstallation von Hearthstone am Smartphone und eine anschließende Neuinstallation das Problem behebt? Sprechen wir hier von Apple oder Android?


#46

Von Android. Ich habe schon alles oben empfohlene probiert. Gestern habe ich die App gelöscht und danach auch noch die Hearthstone-Ordner am internen Speicher des Smartphones und auf der SD-Karte. Diese wurden nach der Deinstallation der App tatsächlich nicht mitgelöscht. Nach der Neuinstallation war der Fehler aber leider wieder der Selbe. :frowning:

Busfahren ist ziemlich langweilig seit letzter Woche. :stuck_out_tongue:


#47

In dem Fall rate ich dir, direkt im US-Forum zu posten und dabei genaue Angaben zu machen:

  • welches Smartphone
  • welche Androidversion

#48

Hallo AnyTarget!

Nur zur Sicherheit: Dieser Verbindungsfehler tritt unabhängig vom verwendeten Netzwerk auf? Also du hast diesen auch, wenn du über WLAN verbunden bist?

Was für ein Gerät nutzt du, und welche Betriebssystemversion ist installiert?

Gruß
Hat da jemand Umfrage gesagt?


#49

Hi!

Ja, das Problem tritt sowohl bei WLAN-Verbindung als auch über die mobilen Daten auf.
Den Download mache ich natürlich per WLAN, was auch scheinbar gut funktioniert. Ich bekomme eine Push-Meldung mit “Hearthsonte - 100%; Upade Abgeschlossen”. Wenn ich die App dann öffnen will, egal über welche Verbindung, komme ich zum Schwingtüren-Logo. Nach einiger Zeit bekomme ich dann die Meldung “Hearthstone antwortet nicht” und die App schmiert mir ab. Über die genannte WLAN-Verbindung läuft Hearthstone im übrigen auf dem Laptop einwandfrei.

Ich verwende das Sony Xperia Z mit Andriod 5.1.1.

Bisher habe ich folgendes versucht:

  • Habe die App schon etliche male deinstalliert und neu installiert

  • Habe das Smartphone mit dem Laptop verbunden und nach der Deinstallation verbliebene Hearthstone-Ordner auf dem internen Speicher und der SD-Karte gelöscht. Danach neu installiert

  • Habe internen Speicher auf dem Gerät frei gemacht und die App neu installiert, um sie komplett auf dem Gerät zu speichern, ohne die SD-Karte zu verwenden.

  • Habe den Cache geleert.

Jetzt bin ich mit meinem Latein am Ende. Ich hoffe mein Smartphone ist nicht über Nacht zu alt für Hearthstone geworden. Bisher waren die beiden dicke Freunde. =P

Vielen Dank schon mal im Vorraus für die Unterstützung!
Ein Danke natürlich auch an Parkettboden!


#50

Puh Android 5.1.1 ist natürlich schon sehr alt. In letzter Zeit liest man hier öfter, dass seit dem letzten Update Hearthstone auf älteren Versionen nicht mehr läuft auch wenn es vorher ging.


#51

Laut den Systemanforderungen von Blizzard sollte der Part aber (gerade noch so) im Rahmen sein (vorausgesetzt, dass die 5 Monate alten Angaben dort immer noch aktuell sein sollten):


#52

So liebe Leute!

Ich hab das Smartphone nun auf Werkseinstellungen zurück gesetzt und alle gespeicherten Daten gelöscht. Halfstone macht trotzdem noch gleich weiter wie zuvor. Damit dürfte es das mit zocken im Bus für gewesen sein. =(

Danke für eure Mühen!


#53

Ich weiß, das ist jetzt nicht unbedingt eine Antwort, die du hören möchtest, aber hast du schon einmal in Erwägung gezogen, auf ein aktuelleres Smartphone umzusteigen? Das Sony Xperia Z ist 2013 herausgekommen und technisch gesehen daher 6 Jahre alt. Für ein Smartphone eine kleine Ewigkeit :slight_smile:

Oder hast du schon die Möglichkeit geprüft, ein aktuelleres Android als dein 5.1.1 auf das Smartphone zu spielen? Gibt es vom Hersteller dazu keine Updates?
Eine weitere Möglichkeit wäre, eine Custom ROM Firmware zu verwenden, wenn du dir den damit verbundenen Aufwand zutraust.


#54

Heya,

Das klingt schon etwas seltsam, eine Meldung im Bug Report Forum von Hearthstone (zusammen mit Gerätedetails) wäre hier wahrscheinlich sinnvoll - und ein abwarten auf eine der nächsten Versionen des Spiels.

Android 5.x ist generell noch unterstützt, daran sollte es eigentlich nicht scheitern.

Gruß
Hat da jemand Umfrage gesagt?


#55

Hey, hey!

Dass mein Gerät ein Dinosaurier ist, ist schon klar. :smiley: Ich bin selbst verwundert wie lange es schon hält. Gerade desshalb hats für mich schon einen persönlichen Wert, bei dems mir schwer fällt es weg zu geben. :-)) Aber irgendwann ist der Zenit wohl mal erreicht. :frowning:

Ich werds jetzt noch wie empfohlen beim Bug Report Forum probieren. Wenn mir da keiner Helfen kann, setze ich mich mit dem Gedanken an einen Modelltausch vielleicht doch mal auseinander.

Danke für eure Hilfe!


#56

Hallo zusammen,
bei mir besteht das Problem weiterhin.

Tablet: Fire HD 10 (5.Generation)
Fire OS 5.3.6.4

Noch vor dem Login-Bildschirm fliegt man auf die Benutzeroberfläche zurück. Stoppen erzwingen, Cache + Daten löschen, Deinstallation + Neuinstallation hat alles nichts gebracht.

Auf dem PC ist alles in Ordnung.

Bitte dringend um Hilfe.

MfG

Mayday31


#57

Hallo,

Dein Gerät sollte noch unterstützt sein.

Melde dies bitte mit deinen Gerätedetails direkt im Bug Report Forum von Hearthstone.

Gruß
Hat da jemand Umfrage gesagt?


#58

Hi, ich habe das Problem jetzt im Bug Report Forum gemeldet, aber mal eine Frage: Wenn jemand des Englischen nicht mächtig ist, wie soll er dann dort Meldung machen?

MfG Mayday31


#59

Google Translate oder vielleicht jemanden fragen der übersetzt. Ich würde das durchaus hin und wieder machen, sofern ich nicht jeden Tag mit 30 anfragen bombardiert werd… ^^


#60

Hallo,
nachdem die 14 Tage seit meiner Erstmeldung jetzt rum sind, wollte ich mal fragen, ob es mittlerweile etwas Neues bzgl. einer Lösung gibt?

Auf meinen Beitrag im Bug Report Forum gab es bisher es kein Feedback (man kann auch nicht nach dem aktuellen Stand im Bug Report Forum nachfragen), daher frage ich hier nach.

MfG Mayday31