Spiel hängt im Lade-Screen

Hallo zusammen,
Hearthstone hängt bei mir im Saloon-Bild und startet nicht. Es passiert einfach gar nix. Keine Fehlermeldung o.ä.

Da mein Mann und ich 2 Accounts am gleichen PC (gleicher PC-Benutzer) nutzen und bei ihm alles läuft, kann es wohl nicht an unserem Rechner liegen.

Habe bereits das battle.net-Passwort geändert, das Spiel neu installiert, den Cache-Ordner gelöscht etc. Hat aber alles nichts genützt.

Hat jemand evtl. noch eine Idee, wo das Problem liegen könnte?

Danke Euch…

Hallo Octoblue!

Kannst du es vielleicht auf deinem Handy ausprobieren?
Es kann sein das es eventuell mit den Authentifizierungsservern zu tun hat, das einige Spieler sich einloggen können und einige leider nicht. :frowning:

Tut uns wirklich leid für die Umstände. :bowing_woman:

/verbeug
Nyakotalia

Hallo Nyakotalia,

danke für deine schnelle Antwort.

Über das Handy kann ich mich tatsächlich einloggen.
PC klappt leider weiterhin nicht…

Also heisst es abwarten und Tee trinken?

Der Fehler wurde bereits behoben, somit solltest du dich wieder einloggen können.
Sollte es nicht funktionieren, dann brauchen wir mehr Informationen von deinem Rechner.

Wir benötigen da am besten die Systemdateien.

Du kannst jede Textdatei einzeln in pastebin einfügen und danach die links hier posten. Sollte das Forum den Link nicht mögen, dann formatiere diesen bitte. Wie zum Beispiel https:// pastebin. com /link

Falls das Problem noch besteht, folgenden Ordner löschen: C:\Users\Username\AppData\Local\Blizzard\Hearthstone