Spiel hängt im Saloonlogo und startet nicht


#1

Hallo, seit dem letzten patch kann ich hearthstone auf meinem mac nicht mehr starten, da das Spiel im Startladescreen hängt. Ich habe von anderen Leuten gehört, dass sie das selbe Problem haben aber keiner weiss wie man das Problem beheben kann. Ich brauche DRINGEND HILFE!


#2

Hallo RudolfoHS!

Besteht dieses Problem noch bei dir? Soweit wir es sehen, hast du dich kürzlich eingeloggt.

Eventuell könnte ein Problem mit deinem Account vorliegen. Versuche bitte eine Passwortrücksetzung und logge dich danach noch einmal neu ein.

Gruß
Hat da jemand Umfrage gesagt?


#3

hallo, ich habe mein passwort geändert und hearthstone hängt immernoch im ladescreen.das Problem hat glaube ich nichts mit meinem account zu tun, ich kann mich weiterhin mit meinem handy einloggen. allerdings ist mein handy nicht sonderlich gut und hearthstone dabei fast unspielbar…


#4

Hallo,

Hast du bereits überprüft, ob eventuell die Firewall Hearthstone blockiert? Das könnte erklären weshalb bereits der Verbindungsaufbau scheitert.

Eine Hilfe zur Konfiguration findest du hier.

Gruß
Hat da jemand Umfrage gesagt?


#5

Danke für die Hilfe aber auch das hat nicht funktioniert. Meine firewall blockiert hearthstone nicht und es hat auch jahrelang funktioniert, aber ich glaube ich habe das problem seit dem letzten patch. Vielleicht hat es damit etwas zu tun


#6

Auszuschließen ist das grundsätzlich nicht, allerdings ist die Anzahl an Meldungen bisher überschaubar.

Ist dein Mac soweit aktuell? Welche Version von macOS ist installiert?

Gruß
Hat da jemand Umfrage gesagt?


#7

Ich hab gerade ein Softwareupdate gemacht und es hat das Problem Behoben! danke für den Support!!!


#8

Prima, danke für die Rückmeldung!

Vermutlich wird es sich um ein Kompatibilitätsproblem gehandelt haben. Das kommt ab und zu vor, daher sind regelmäßige Softwareupdates zu empfehlen. :slight_smile:

Gruß
Hat da jemand Umfrage gesagt?


#9

Hallo
Ich habe ebenfalls das oben beschriebene Problem. Das Spiel friert sofort nach dem Start ein und lädt nicht weiter.
Ich habe bereit das Spiel und den Mac geupdatet, außerdem die Firewall gecheckt. Daran liegt es auch nicht. Auch das Passwort habe ich so eben zurückgesetzt, aber daran lag es sowieso nicht.

ich bin ratlos:(


#10

Hallo AbuelModd!

Hat sich dein Problem geklärt? Soweit wir es sehen, hast du dich wieder einloggen können.

Falls dies noch besteht, ergänze bitte genauere Informationen zu dem von dir verwendeten Mac (Modell, verwendetes Betriebssystem).

Gruß
Hat da jemand Umfrage gesagt?


#11

das problem hat sich nicht geklärt, eingeloggt habe ich mich über das handy…
ich nutze ein macbook 13" von 2015 mit OS X Yosemite 10.10.5


#12

Hallo AbuelModd,

10.10.15 ist bereits zu alt: Die Mindestanforderung für Heartstone ist gegenwärtig macOS Sierra (10.12.x).

Hier müsste dein Macbook also aktualisiert werden, bevor du den Client das nächste Mal startest.

Gruß
Hat da jemand Umfrage gesagt?


#13

Habe das selbe Problem aber auf meinem Windows10 bis vor ein paar tagen ging alles normal und auf einmal nicht mehr. passwort ändern hat nichts gebracht.


#14

Hallo Belitigar,

Wird eine Fehlermeldung erzeugt oder ein Fehlerbericht? Beschreibe bitte etwas genauer, was beim Login passiert - damit lässt sich besser einschätzen, woran es liegen könnte.

Gruß
Hat da jemand Umfrage gesagt?


#15

hallo Radathryl

naja battle net launcher verlangt seit neustem immer mein passwort obwohl ich angeklickt habe dass er es merken soll. als nächstes komme in alle spiele rein die im launcher sind ausser in heathstone. wird gestartet und bleibt im saloonlogo hängen . ich kann dann nichts machen ausser windows taste und aus der leiste aus das spiel schließen. es wird auch keine fehlermeldung oder bericht erzeugt und wenn ich es offen lasse kommt irgendwann die meldung dass ich ausgeloggt bin. also spiel startet und bleibt im saloon, auf updates prüfen gibt es nichts, bei scannen und reparieren steht alles in ordnung, spiel deinstallieren alle daten löschen und neu instalieren bringt auch nichts,benutzereinstellungen zurücksetzen bringt auch nichts ausser das mein bild kleiner geworden ist wenn ich das spiel starte. laptop ist i7 2.6ghz quadcore 4gb geforce 16gb ram treiber alle auf dem neusten stand


#16

Ich hab das gleiche Problem seit Sonntag. Kann mich mit dem Tablet in EU einloggen aber mit meinem Laptop geht nichts mehr. Ich kann mit dem Laptop auf dem Amerikanischen Server spielen aber nicht EU.
Echt nervig da mit dem Tablet spielen kein Sinn macht weil die Interaktionen ewig dauern.
Hoffe auch auf schnelle Hilfe, vorallem weil es Samstag noch ging.


#17

habe gerade das neeue update geladen keine änderung :frowning:


#18

Hallo Belltigar,

Hast du dir bereits die Fehlerbehebung bei Verbindungsproblemen angesehen, um die gängigsten Ursachen für Verbindungsprobleme auszuschließen?

Gelegentlich können auch Konflikte mit anderen laufenden Programmen vorliegen, daher überprüfe dies, zusammen mit möglichen Problemen mit Sicherheitssoftware oder eingeschlichener Schadsoftware.

Gruß
Hat da jemand Umfrage gesagt?


#19

schon alles probiert und battlenet + alle spiele deinstaliert und neu installiert alles nicht geholfen bin am überlegen den laptop neu aufzusetzen aber da ist zu viel drauf was ich dann neu installieren müsste. das wäre mir zu mühsam jetzt stundenlang neu aufsetzen bis alles wieder so ist wie es jetzt ist. habe das spiel bei meiner schwiegermutter installiert am laptop um es auszuprobieren ihr laptop hat ca 1/4 der leistung von meinem und das spiel läuft und wenn ich mich dort einlogge bleibe ich auch eingeloggt wenn ich battle net schließe und neu starte was bei mir nicht der fall ist ich werde immernoch jedes mal ausgeloggt wenn ich battlenet schließe. habe auch schon versucht den cache zu löschen hatte ich irgendwo hier im forum gefunden hat auch nicht geholfen.


#20

Hmm, wenn es auf einem anderen PC funktioniert, dürfte das Problem wahrscheinlich am Laptop selbst liegen.

Du könntest eventuell einen Systemüberblick ergänzen, vielleicht fällt uns dort noch etwas auf.

Erstelle dazu bitte, wie hier beschrieben eine msinfo.txt und gib diese über OneDrive frei (Anleitung).

Gruß
Hat da jemand Umfrage gesagt?