Verbindungsprobleme Hearthstone


#16

3x Telekom und 1x 1&1, die ebenfalls das Telekom netz nutzen. Vielleicht hat die Telekom irgendwo lokal Probleme? Ich (ebenfalls Telekom) hatte gestern am PC jedenfalls kein Problem im Brawliseum und während des Questens. Kein einziger Abbruch.


#17

Jo, bei mir auch 1-2 mal pro Stunde…startet manchmal auch nicht…Problem liegt nur bei Hearthstone…alle andere Verbindungen laufen stabil


#18

Können wir gerne nachsehen lassen. Kannst du den Zeitraum eines solchen Verbindungsabbruchs mit WinMTR aufzeichnen? Es scheint ja reproduzierbar zu sein.

Erstelle bitte nach einem Abbruch auch die Protokolle mit Looking Glass. Das gibt uns einen Einblick dahin, welche ausgehenden / eingehenden Routen von uns überprüft werden müssen.

Gruß
Hat da jemand Umfrage gesagt?


#19

Dasselbe hier Zürich Schweiz, seit 1 Woche extreme Probleme…andauernde Verbindungsabrüche, alles andere (Onlinegames) laufen ohne Probleme und das ist erst seit neustem und ich spiele seit 2014!


#20

Ich habe vor paar Tagen wieder angefangen zu spielen und habe ca 2x pro Stunde einen Verbindungsabbruch. Ich habe jetzt in den letzten 5h mind. 4 Games verloren, da der relog ca 20-30 Sekunden dauert. Das macht den legendary-push nicht gerade angenehmer.
Bitte Blizzard hört auf die Praktikanten für euch arbeiten zu lassen, Danke.


#21

Das klingt eher ungewöhnlich, da wir im Allgemeinen keine erhöhte Rate von Verbindungsabbrüchen feststellen können.

Wir könnten allerdings einen genaueren Blick darauf werfen oder werfen lassen; dazu sind allerdings mehr Informationen notwendig.

  • Verwendest du WLAN?
  • Anbieter?
  • Seit wann treten diese Probleme auf?
  • Ist die Latenz im Spiel allgemein erhöht oder schwankend?
  • Bitte gib auch das Modell deines Routers an.
  • Modell der Netzwerkkarte und Treiberversion (Gerätemanager)

Zusätzlich erstelle bitte Verbindungsstatistiken mit WinMTR während du spielst (Anleitung). Die Statistiken nach einem Verbindungsabbruch enthalten möglicherweise Hinweise auf die Ursache.

Gruß
Hat da jemand Umfrage gesagt?


#22
  • Nein
  • Inexio
  • sporadisch am 28.04.19 20:30 im 2-Minuten Takt. Nach Start des Überwachungstools nicht mehr
  • Latenz konstant
  • Fritz Box 7430
  • REALTEK GBE FamilY PCI Controller (On Board), Treiber 9.1.406.2015
WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
pr01.eqfr5.blizzardonline.net 1 2637 2633 8 10 45 10
137.221.80.33 1 2637 2632 14 1606 11967 15
et-0-0-2-br01-eqam1.as57976.net 1 2637 2634 15 108 4625 18
et-0-0-31-pe02-eqam1.as57976.net 1 2637 2635 13 15 41 15
137.221.66.47 1 2637 2635 14 15 35 15
185.60.112.157 1 2637 2630 13 15 41 15

Interessant, dass nach dem ersten Blizzard Server die Ping Zeiten bis zu 12 Sekunden betragen. Da ich Fast Path habe liegen die durchschnittlichen Ping Zeiten normalerweise um 20ms.


#23

Hallo zusammen, bei mir ist seit dem Update jedes zweite Spiel zum scheitern verurteilt! Trotz Neuinstallation, auch über AppStore und Amazon AppStore. Egal ob am iPad, Surface oder galaxy s9. Auch egal ist die Internet Verbindung, es bricht im WLAN und bei mobilen Daten ab! Das ist sehr Schade! Das Spiel ist Quasi unbrauchbar für mich geworden! Bitte um Hilfe! PS. 14 weiteren Spieler aus der Hearthstone Facebook Gruppe Deutschland haben die selben Probleme bestätigt!
Vielen Dank Gabriel


#24

Hallo Bovidae!

Die Hardware auf diesen Hops läuft mit einer Sicherheitseinstellung, welche ICMP-Pakete (Testpings) dynamisch niedriger priorisiert und auch verwerfen kann, um DDoS-Angriffen vorzubeugen. Das macht das Ergebnis für diese zwei Hops leider unbrauchbar, aber üblicherweise finden wir im Test noch anderswo mögliche Ursachen.

Mir fällt auf, dass du den MTR-Test wohl nicht vollständig gepostet hast, sondern ausschließlich die unsere Struktur betreffenden Zeilen. Kannst du vielleicht die fehlenden Hops noch nachliefern? Womöglich findet sich dort die Ursache für den sich durch die gesamte Routenverfolgung ziehenden Paketverlust, denn der ist nicht normal.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben


#25

Hallo Stochastiker!

Laufen WLAN und Mobilverbindung über unterschiedliche Anbieter oder denselben ISP? Kannst auch du vielleicht mal einen mehrminütigen MTR-Test auf die Hearthstone-Server durchführen? Anleitung und Server-IPs findest du hier.

Da du es mit mehreren Geräten probiert hast, würde ich zunächst davon ausgehen, dass es nicht an der Software selbst liegt, sondern die Verbindung irgendwo instabil ist.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben


#26

Auch ich habe hier in Zürich (Provider: Swisscom) seit kurzem immer wieder Verbindungsabbrüche. Ich dachte erst es liege vielleicht an meinem neu installierten Virenscanner. Das kann ich, wenn ich hier eure Probleme lese, nun wohl ausschliessen. Eines meiner letzten (ungewerteten) Spiele wurde sogar dreimal hintereinander (immer wenn ich am Zug war) unterbrochen.

  • Ich verwende kein WLAN

  • Anbieter: Swisscom

  • Tritt seit ca. 1.5 Wochen auf. Wird aber immer schlimmer.

  • Ich habe nicht den Eindruck, dass die Latenz erhöht oder schwankend ist.

  • Internetbox von Swisscom

  • Intel® Ethernet-Verbindung I217-V (Treiberversion: 12.15.22.6)


#27

Ich habe auch in Österreich das Problem ständiger Verbindungsabbrüche, allerdings nur in der Region Asien. Dabei ist es völlig unerheblich, ob ich in Europa, Amerika oder Asien eingeloggt bin.
Ich spiele über den PC.
Ich verwende kein WLAN.
Anbieter ist A1.
Die Probleme treten seit ca. 6 Wochen auf.
Nein.
Router: Alcatel Linkhub HH40
Qualcomm Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller(NDIS 6.30)
Treiber: Qualcomm 2.1.0.17

                WinMTR statistics                                   |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| hh40.home - 0 | 423 | 423 | 0 | 0 | 7 | 0 |

| 192.168.225.1 - 0 | 423 | 423 | 0 | 1 | 65 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 85 | 0 | 0 | 0 | 0 | 0 |


#28

Es ist wirklich ärgerlich die letzte Zeit! Seit dem großen Update, laufend Verbindungsprobleme! Spiele sind dann verloren (wenn ich schon die Meldung lese: du hast dein letztes gewertetes Spiel aufgrund von Verbindungsabbruch verloren!?! Da bekomm ich echt einen Hals! Vor allem wenn hier jeder schreibt, dass sein wlan stabil läuft, kommt ein Blauer und sagt: Nö bei uns alles priiiiiima! Liegt an Euch. Ich finde ihr macht es euch doch arg einfach!!!
Heute allein 3 Spiele verloren wegen eurem Nicht-Verbindungsproblem!!!
Spiele auf IOS im WLAN welches super läuft ohne Probleme und nein ich kann keinen Log schicken, weil ich einfacher Spieler bin und kein Computer Genie!
So mir reichts!


#29

Hallo Aitmatow!

Wir verfolgen seit etwas mehr als einem Monat ein Problem mit (laut MTR-Protokollen) über den Frankfurter Internet Exchange-Knoten gerouteten Verbindungen. Da auch Swisscom mit der Telekom peert und ich bereits MTR-Ergebnisse anderer Swisscom-Kunden gesehen habe, die Paketverlust auf der Frankfurter IP aufzeigten, halte ich es für möglich, dass dies auch die Ursache für deine Probleme sein könnte.

Das mit dem Zeitraum passt nicht ganz, denn die Probleme bestehen schon deutlich länger als erst seit 1 1/2 Wochen, aber du könntest bisher auch einfach nur Glück gehabt haben, denn diese Verbindungsabbrüche treten nur 1-2x am Tag auf, zu unterschiedlichen Uhrzeiten.

Um das genauer zu diagnostizieren, müsstest auch du mal einen MTR-Test auf die Hearthstone-Server im Hintergrund mitlaufen lassen, während du spielst. Wenn du dann erneut einen Verbindungsverlust erleidest, sollte das Testergebnis diesen einfangen und aufzeigen, wo genau in der Verbindung es zu Problemen kam. Eine Anleitung sowie die notwendigen Server-IPs findest du in diesem Artikel.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben


Verbindung Verloren!
#30

Hallo SirWild!

Vom Zeitraum her deckt sich das mit dem eben gegenüber Aitmatow erwähnten Problem. Viele internationale Verbindungen werden über den großen Internetknoten in Amsterdam geroutet, und der Exchange in Frankfurt wäre geografisch gesehen ein wahrscheinlicher Zwischenstopp für deine aus Österreich nordwärts gesendeten Pakete.

Das von dir übermittelte MTR-Protokoll ist leider wenig aussagekräftig, da es schon nach dem zweiten Hop abreisst. Es scheinen aber auch von 423 gesendeten Paketen nur 85 am dritten Hop anzukommen?

Kannst du bitte noch einmal prüfen, ob du den Test exakt wie hier erklärt auf die korrekten IPs durchgeführt hast? Lasse ihn am besten mehrere Minuten über laufen. Solltest du weiterhin ähnliche Ergebnisse erhalten, wäre vielleicht eine Option, einmal beim Anbieter nachzufragen, weshalb du keine Routenverfolgung durchführen kannst, bzw. diese mitten auf dem Weg abbricht.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben


#31

Soweit ich sehen kann, haben wir dir bisher noch gar nichts gesagt – ebensowenig behaupten wir prinzipiell, dass jegliche Verbindungsprobleme prinzipiell am Spieler liegen.

Vielmehr sollten Verbindungsabbrüche auf individueller Basis geprüft werden, da auf dem Weg zwischen dem Rechner des Spielers und unseren Servern mehrere verschiedene Dinge schiefgehen können: instabiles WLAN, Softwarekonflikte, Probleme am Router, defekte Verteilerkästen oder chaotisches Routing sind nur ein paar Beispiele der Dinge, die wir immer wieder im Forum sehen.

Auf unserer Supportseite findest du hier einen Artikel, der die Erstellung von MTR-Protokollen Schritt für Schritt erklärt. Ein solches Testergebnis kann für die genaue Diagnose von Verbindungsproblemen von enormem Wert sein, von daher würden wir dich bitten, es nach Möglichkeit noch einmal zu versuchen.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben


#32

I’m having DISCONNECTS all the time SINCE the EXPANSION.


#33

Also, ich will mich nun mal schlau machen. Seit Tagen schon, verliere ich die Verbindung in Hearthstone permanent. Immer wieder ein kurzer Unterbruch, dann wird die Verbindung gleich wiederhergestellt. Es nervt extrem, da ich manchmal ein Spiel beginne, und die Verbindung gleich abbricht, dann will ich meine Startkarten auswählen und wieder ein Unterbruch. Kaum läuft das Spiel, schon wieder ein Unterbruch, ich will eine Karte Spielen und wieder ein Unterbruch. Dann geht es vielleicht 5Minuten ohne und dann gleich wieder diese permanenten Unterbrüche. Ich Spiele auf einem IPhone und das ganze passiert selbst mit einer W-Lan Verbindung. Kann es sein das Seit dem neuen Update mehr solche Probleme gibt? Das neue Abenteuer lässt sich aufgrund des einen Bosses bei dem die Zeit abläuft nicht mehr Spielen.


#34

geht mir genau gleich…:((
letzte Woche hatte es wieder einigermassen funktioniert, seit ein paar Tagen wieder übelst schlimm…- meistens verliere ich wegen disconnect


#35

Wäre es möglich, hier eine Verbindungsübersicht und ein paar zusätzliche Infos zu deiner Verbindung zu ergänzen?

  • Verwendest du WLAN?
  • Anbieter?
  • Seit wann treten diese Probleme auf?
  • Ist die Latenz im Spiel allgemein erhöht oder schwankend?
  • Bitte gib auch das Modell deines Routers an.
  • Modell der Netzwerkkarte und Treiberversion (Gerätemanager)

Zusätzlich erstelle bitte Verbindungsstatistiken mit WinMTR während du spielst (Anleitung).

Das verrät uns ggf. etwas mehr über die Natur und Ursachen deiner Probleme.

Gruß
Hat da jemand Umfrage gesagt?