Hots zeigt an, es sei nicht installiert, obwohl es installiert ist


#34

#SC2 #Hearthstone #Heroes Wir untersuchen gegenwärtig Meldungen zu Loginproblemen.

— Blizzard CS EU DE (@BlizzardCSEU_DE) 23. April 2019

Die Probleme werden gerade Untersucht.
Für Updates folgt bitte den obigen Twitterkanal.


#35

Gleiches Problem hier, danke an Nachtspion für das workaround!


#36

Das funktioniert tatsächlich auch bei mir. Hoffentlich ist das nur eine Übergangslösung. Aber zmd. kann man so erstmal spielen. :slight_smile: Ansonsten besteht bei mir das Problem mit dem “Installieren” ebenfalls, auch wenns keinen Interessiert. :smiley:


#37

Selbes Problem bei mir.


#38

Da nichts ging, habe ich den Battlenet-Launcher gelöscht. Jetzt lässt der sich nicht mehr installieren. Kann ja sein, dass man den über Krücken und Prothesen starten konnte, doch jetzt lässt sich der Launcher nicht einmal installieren…


#39

habe das Problem auch.

War jetzt 2 Wochen nicht zu Hause und wollte jetzt noch ein paar Games spielen zum “runterkommen”. Über die HerosSwitcherx64 bringt mir blizz eine Fehlermeldung dass die Spieldateien nicht aktuell sind.

Beim nochmaligen Starten des Launchers und dem anschließenden auswählen des Spielordners kommt folgende Meldung: “Bei der Kommunikation zwischen der Anwendung und dem Server ist ein Fehler aufgetreten.”

Sehr schade :frowning:


Seltsame Fehlermeldung
(De)installieren geht nicht mehr
#40

Ich habe im “Support64” Ordner keine weiteren Ordner, geschweigeden Irgendwas. Das gilt für HotS und SCII


#41

Selbes Problem.

Mein Hearthstone hat es auch erwischt. -.-


#42

Guten Tag, kann sich mal jemand vom Blizzard Team bitte erbarmen und eine kleine stellungnahme dazu äussern ob das bereits untersucht wird oder ob es schon lösungvorschläge gibt die vielleicht helfen könnten?


#43

Funktioniert bei mir leider nicht mit “SUpport64 …usw”, es erscheint lediglich die Meldung dass die Version des Spiel-Clients nicht mit der ausgewählten Region übereinstimmt.
“In der aktuell ausgewählten Region ist die neueste Version eventuell noch nicht verfügbar. Bitte warten Sie, bis die Wartungsarbeiten für diese Region abgeschlossen sind. Sie können versuchen, weiterzuspielen, indem Sie zurück auf die Region wechseln, in der Sie zuletzt ein Update für das Spiel durchgeführt haben.”

Gibt es dafür evtl auch eine Lösung?


#44

Blizzard ist wohl dran:

Zu den Nachfragen einiger:
Ich kenne leider keine Lösung für diverse andere Probleme. Vermute allerdings, dass es bei allen die das Spiel kurzerhand deinstalliert haben um es erneut zu installieren, oder deren Version noch nicht auf dem neusten Stand ist, nicht funktionieren wird.


#45

Evtl. kontrollieren welche Region dein Battle.Net Launcher anzeigt.


#46

Beide jeweils Europa. Na dann heißt es wohl leider nur abwarten.
Trotzdem danke für deine Antwort


#47

jepp - bei mir auch das problem mit dem “installieren”; auch bei hearthstone… ;-(


#48

Gleiches Problem. Hab Battlenet sogar gelöscht deswegen und kann es jetzt gar nicht mehr installieren :smiley:

Hab Support kontaktiert und ist ein technisches Problem seitens der App Battlenet … bleibt wohl nur übrig geduldig zu warten :slight_smile:


#49

Wie kann man so ungeduldig sein und so unüberlegt an eine sache rann gehen das man erstmal das spiel/client löscht o.O

Also ich weiß ja auch nicht :smiley: aber ich benutz erstmal sowas wie foren oder google. bevor ich was lösche um das Problem zu fixen.


#51

MinouFouFou, bei mir ist es leider auch dasselbe… habe seit Wochen nicht mehr gespielt und bis jetzt kam das auch noch nie vor :confused:


#52

selbe Problem bei mir… spiele den ptr :smiley:


#53

Das selbe hab Problem hab ich auch.


#54

Wolte auch gerade ein paar Spiele in hots machen und muss erstmal sehen das es deinstalliert ist, was nun ???