Sound wechselt ständig zwischen laut und leise


#1

Ich spiele dieses Spiel schon seit vielen Jahren und hatte nie Probleme damit. Doch seit gestern habe ich bemerkt, dass der Sound ständig immer leise wird für ein paar Sekunden, und dann wieder laut. Und so geht das die ganze Zeit.
Eingeschlossen sind die Sounds im Hauptmenü / Charakterauswahl, als auch jegliche Sounds im Spiel selbst.

Ich verstehe wirklich nicht, woran das liegt. Ich versuche mal, das Spiel neu zu installieren, aber wenn das nicht hilft, dann bräuchte ich Hilfe. Es ist nämlich sehr irritierend und stört meine Konzentration aufs Spiel.

EDIT: Neu installieren hat nichts geholfen, und ich habe nun auch bemerkt, dass es sich auf andere Programme auswirkt. Wenn ich z.B. gleichzeitig HotS und ein Video auf Youtube offen habe, dann passiert das selbe auch bei Youtube. Irgendwie interagiert das Spiel da mit anderen Sachen auf dem PC…


#2

Hallo Angelow!

Ich würde mich dem Verdacht anschließen, dass hier ein Softwarekonflikt vorliegt. Hast du mal probiert, ob das Problem immer noch auftritt, wenn du den Rechner im Benutzerdefinierten Modus ohne Hintergrundanwendungen neu startest?

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben


#3

Hey danke für die Antwort! Ich kenne die genaue Ursache zwar immer noch nicht, aber ich hab mittlerweile eine Lösung gefunden. Im Task-Manager hab ich einfach mal jegliche Dienste, die für den Sound zuständig sind, deaktiviert und wieder reaktiviert. Hat anscheinend geholfen.


#4

Super! Danke für die Rückmeldung.

Interessant wäre, ob das Problem nach einem Neustart des Rechners wieder auftritt, oder sich der Spuk damit erledigt hat. Im Zweifelsfall melde dich sonst einfach wieder hier.

Weiterhin viel Spaß im Nexus, auf normaler Lautstärke!

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben