Von Blizzard Diensten getrennt+Freundesliste weg?


#1

Huhu Blizzard,

beim gerade eben versuchten Log in steht da “du wurdest vom Blizzard Diensten getrennt” und meine komplette Freundesliste ist weg. Bei jemanden anderen war es ähnlich der war gezwungen sein passwort zu ändern damit überhaupt was geht. Ist da irgendwas im Gange?

Lg


Fehler: Du wurdest von den Blizzard Diensten getrennt
#2

Hallo Master,

ich kann mich ganz normal einloggen.
Auch ist mir derzeit nichts ungewöhnliches bekannt.


#3

Also der Launcher funktioniert aber ohne Freundesliste andere sehen mich aber online, und beim starten des spiels kommt oben beschriebene Nachricht. Was kann ich jetzt tun?Kann man das irgendwie prüfen was da los ist, wenn es kein Allgemeines Problem ist?

LG


#4

Vielleicht haben die Cache-dateien einen knacks bekommen.

Bitte lösche mal deine Cache-Dateien von HotS und Battle.net!

Beende dazu bitte zuerst die Battle.net-App vollständig und lösche anschließend deinen Battle.net Cache Ordner (dieser heißt “Blizzard Entertainment”) und zusätzlich das Toolverzeichnis (der Ordner heißt “Battle.net”)

Die Cache-Dateien von Hots befindet sich in

C:\ProgramData\

Der Ordner ProgramData ist standardmäßig versteckt.
Versteckte Ordner kannst du dir über die Ordneroptionen anzeigen lassen.

Wenn du die Battle.net-App nun wieder startest, werden die Cache-Dateien für das Anmeldemodul erneuert (heruntergeladen). Außerdem meldet die Battle.net-App, dass keine Spiele mehr installiert sind. Diese musst du nun manuell wieder zuweisen.
Dazu klickst du rechts neben den Installieren-Button auf die blaue Schrift Spiel finden. Nun öffnet sich ein neues Fenster in dem du “nur” noch zu dem entsprechenden Ordner navigieren und ihn auswählen musst.

Ist das erledigt, führst du bitte einmal die Scan- und Reparaturfunktion für den Hotsclient aus.

Hinweise:

  • Sollte alles nicht helfen, gehe bitte in die Computerverwaltung von Windows und stelle den Dienst Sekundäre Anmeldung von manuell auf automatisch.

  • Zum Schluss öffnest du bitte die Eingabeaufforderung als Administrator und gibst folgende Befehle nacheinander ein:

1.) ipconfig /release
2.) ipconfig /renew
3.) ipconfig /flushdns

Bitte Neustart nicht vergessen! :slight_smile:

Freue mich über Feedback


#5

Also bei mir kommt auch diese Fehlermeldung…


#6

Selbes Problem hier. Hearthstone funktioniert, Amerikanischer Server funktioniert, aber auf den Europäischen Heroes Server komme ich nicht rein.


#7

Hab das Problem auch und es besteht weiter, obwohl ich das gesamte obige Procedere durchgeführt habe. Liegt das Problem vielleicht bei Blizzard?


Fehler: Du wurdest von den Blizzard Diensten getrennt
#8

moin, wollte heute morgen Bnet Launcher starten und in Hots mal gucken welche Daily und welche F2p Helden gibt, komme aber nur zum Ladebildschirm und dann sagt er mir diese Fehlermeldung an.

Habe schon versucht den Launcher mehrfach neu zustarten, PC neugestartet werde auch mal mein Internet neu starten zur Sicherheit.

Gestern abend lief alles noch ohne Probleme, auch meine komplette FL ist leer und habe schon gedacht ich wurd gehackt kann aber nicht sein da ich mein PW noch selbst ändern kann.

Kennt einer von euch eine Lösung? Oder sind derzeit die Server überlastet?


#9

Ich habe das gleiche Problem.


#11

Hallo zusammen!

Gegenwärtig erhalten wir gehäuft Meldungen von Spielern, die Probleme beim Login haben / Verbindungsabbrüche erleiden.

Damit wir diese Probleme möglichst schnell untersuchen und lösen können, bitten wir betroffene Spieler um zusätzliche Informationen.

Bitte stellt uns folgendes zur Verfügung:

  1. Die Protokolle von WinMTR oder eines Pathping.
  2. Die MTR von Looking Glass

Teilt und bitte auch folgende Informationen mit:

  • In welcher Gegend wohnt ihr? Uns genügt, wenn ihr die nächste größere Stadt benennt (z. B. Raum Kiel).
  • Seit wann besteht das Problem für euch?

Damit es übersichtlich bleibt, könnten Beiträge ohne diese Informationen moderiert werden. Nutzt zur Diskussion bitte einen anderen Beitrag und haltet diesen für Meldungen frei. Vielen Dank!

Vielen Dank!


#12

und das 6 wins for Grandmaster :frowning:

Sc2 geht auch nicht
Heartstone geht, hmm


#13

Auch das selbe Problem. Versuche schon 3h das Problem zu beheben aber noch keine Lösung gefunden. habe auch versucht mit Bekannte Leute neu zu Adden, aber funktioniert aufgrund einen Fehlers beim Adden nicht.

Habe einfach mal zur Fehlersuche einen neuen ACC erstellt und dort alles ausprobiert. Bei dem neu erstellten ACC funktioniert alles einwandfrei.

Vergleich fand statt bei gleichbleibendem WinMTR scan.

Overwatch geht auch nicht aber WOW geht :confused:

Nächst größere Stadt ist Saarbrücken im Saarland.

Hier das Protokoll von WinMTR:
|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
compalhub.home - 89 9 1 2 2 2 2
ip5b4374fe.dynamic.kabel-deutschland. de - 0 41 41 8 13 39 8
ip5886d82e.static.kabel-deutschland. de - 0 41 41 9 14 41 9
ip5886c3f7.static.kabel-deutschland. de - 0 41 41 12 15 22 14
ip5886ed1e.static.kabel-deutschland. de - 0 41 41 15 17 26 17
ip5886eda3.static.kabel-deutschland. de - 0 41 41 14 17 23 16
pr01.eqfr5.blizzardonline. net - 0 41 41 15 21 55 17
ae1-br01-eqfr5.as57976. net - 0 41 41 31 35 70 40
et-0-0-2-br01-eqpa4.as57976. net - 0 41 41 32 37 61 33
et-0-0-29-br02-eqpa4.as57976. net - 0 41 41 31 35 59 35
et-0-0-3-br02-eqam1.as57976. net - 0 41 41 32 41 138 34
et-0-0-67-pe02-eqam1.as57976. net - 0 41 41 33 39 76 37
137.221.66.47 - 0 41 41 33 37 51 34
185.60.112.157 - 0 41 41 32 34 47 33
________________________________________________ ______ ______ ______ ______ ______ ______

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Und hier die MTR von Looking Glass:

TRACEROUTE:
traceroute to 91.67.116.226 (91.67.116.226), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.299 ms 0.293 ms 0.293 ms
2 37.244.24.130 (37.244.24.130) 0.884 ms 0.897 ms 0.898 ms
3 Blizzard Blizzard 1.111 ms 1.170 ms 1.203 ms
4 137.221.66.46 (137.221.66.46) 1.273 ms 1.284 ms 1.283 ms
5 137.221.78.72 (137.221.78.72) 64.140 ms 64.180 ms 64.188 ms
6 137.221.65.92 (137.221.65.92) 18.409 ms 18.415 ms 18.400 ms
7 137.221.65.34 (137.221.65.34) 54.251 ms 53.462 ms 53.409 ms
8 137.221.65.27 (137.221.65.27) 18.464 ms 19.346 ms 19.332 ms
9 137.221.80.32 (137.221.80.32) 18.573 ms 18.438 ms 18.426 ms
10 decix2.superkabel. de (80.81.193.249) 18.839 ms 18.773 ms 18.828 ms
11 ip5886eda0.static.kabel-deutschland. de (88.134.237.160) 18.584 ms 18.505 ms 18.629 ms
12 ip5886edc7.static.kabel-deutschland. de (88.134.237.199) 22.059 ms 22.059 ms 22.012 ms
13 ip5886c3f3.static.kabel-deutschland. de (88.134.195.243) 24.258 ms 24.075 ms 23.994 ms
14 ip5886d822.static.kabel-deutschland. de (88.134.216.34) 22.616 ms 22.612 ms 22.691 ms
15 ip5b4374e2.dynamic.kabel-deutschland. de (91.67.116.226) 29.533 ms 31.594 ms 31.589 ms

13/08/2019 09:07:57 UTC

MTR:
Start: Tue Aug 13 09:07:57 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.4 0.0
2.|-- 37.244.24.130 0.0% 10 0.6 0.6 0.5 0.7 0.0
3.|-- Blizzard 0.0% 10 1.1 1.3 1.1 2.7 0.3
4.|-- 137.221.66.46 0.0% 10 1.2 6.7 1.1 28.3 10.8
5.|-- 137.221.78.72 0.0% 10 18.4 21.5 18.3 48.6 9.5
6.|-- 137.221.65.92 0.0% 10 18.4 20.8 18.3 41.9 7.4
7.|-- 137.221.65.34 0.0% 10 18.4 18.5 18.4 18.6 0.0
8.|-- 137.221.65.27 0.0% 10 18.4 18.5 18.3 18.9 0.0
9.|-- 137.221.80.32 0.0% 10 18.5 21.0 18.5 43.1 7.7
10.|-- decix2.superkabel. de 0.0% 10 19.2 19.0 18.9 19.2 0.0
11.|-- ip5886eda0.static.kabel-deutschland. de 0.0% 10 18.6 18.7 18.5 18.9 0.0
12.|-- ip5886edc7.static.kabel-deutschland. de 0.0% 10 22.1 22.1 22.0 22.2 0.0
13.|-- ip5886c3f3.static.kabel-deutschland. de 0.0% 10 36.4 27.7 23.7 46.4 7.6
14.|-- ip5886d822.static.kabel-deutschland. de 0.0% 10 22.5 22.8 22.4 23.5 0.0
15.|-- ip5b4374e2.dynamic.kabel-deutschland. de 0.0% 10 32.9 32.2 31.3 33.2 0.3

13/08/2019 09:07:57 UTC

Nochmal angemerkt das es mit einem neuen ACC bei den selben Werten funktioniert.


#14

Also ich bin aus NRW Düsseldorf ! bitte server einschalten :slight_smile:

Müssen wir nur warten oder was tun ? :thinking:


#15

Sehe keine Freunde im launcher
Und beim starten des spiels kommt sofort “sie wurden von den blizzard diensten getrennt”
(dann einloggbildschirm) dann versuch manuell einzuloggen… dann kommt authenticator …-.- ok … das funktioniert… dann sie wurden von blizzard diensten getrennt …
(Ingolstadt Bayern)

TRACEROUTE:
traceroute to 95.91.250.35 (95.91.250.35), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.325 ms 0.317 ms 0.318 ms
2 37.244.24.130 (37.244.24.130) 0.527 ms 0.585 ms 0.664 ms
3 Blizzard Blizzard 1.943 ms 1.956 ms 1.956 ms
4 137.221.66.44 (137.221.66.44) 1.203 ms 1.219 ms 1.220 ms
5 137.221.78.68 (137.221.78.68) 33.132 ms 33.147 ms 33.148 ms
6 137.221.78.32 (137.221.78.32) 1.195 ms 1.232 ms 1.214 ms
7 AMDGW2.arcor-ip. net (80.249.208.123) 1.635 ms 1.563 ms 1.578 ms
8 145.254.1.109 (145.254.1.109) 19.944 ms 19.953 ms 19.985 ms
9 145.254.1.109 (145.254.1.109) 18.759 ms 18.774 ms 19.100 ms
10 145.254.3.101 (145.254.3.101) 19.068 ms 19.359 ms 19.335 ms
11 ip5886caa6.static.kabel-deutschland. de (88.134.202.166) 18.856 ms 19.008 ms 19.118 ms
12 * * *
13 * * *
14 * * *
15 * * *

13/08/2019 09:49:31 UTC

PING:
PING 95.91.250.35 (95.91.250.35) 56(84) bytes of data.

— 95.91.250.35 ping statistics —
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

13/08/2019 09:49:31 UTC

MTR:
Start: Tue Aug 13 09:49:31 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.5 0.0
2.|-- 37.244.24.130 0.0% 10 0.5 0.8 0.5 1.9 0.3
3.|-- Blizzard 0.0% 10 1.3 1.3 1.2 1.4 0.0
4.|-- 137.221.66.44 0.0% 10 1.3 4.3 1.1 31.4 9.5
5.|-- 137.221.78.68 0.0% 10 1.0 4.5 0.9 31.3 9.5
6.|-- 137.221.78.32 0.0% 10 1.3 1.2 1.0 1.4 0.0
7.|-- AMDGW2.arcor-ip. net 0.0% 10 1.3 1.5 1.2 1.9 0.0
8.|-- 145.254.1.109 0.0% 10 19.2 19.3 19.1 19.8 0.0
9.|-- 145.254.1.109 0.0% 10 19.1 18.7 18.6 19.1 0.0
10.|-- 145.254.3.101 0.0% 10 19.1 19.2 19.0 19.5 0.0
11.|-- ip5886caa6.static.kabel-deutschland. de 0.0% 10 19.1 19.0 18.9 19.1 0.0
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

13/08/2019 09:49:31 UTC

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| compalhub.home - 0 | 119 | 119 | 0 | 0 | 5 | 0 |

| 83-169-183-70-isp.superkabel. de - 0 | 119 | 119 | 30 | 34 | 49 | 30 |

| ip5886caa5.static.kabel-deutschland. de - 0 | 119 | 119 | 29 | 35 | 48 | 33 |

| 145.254.3.100 - 0 | 119 | 119 | 30 | 36 | 51 | 35 |

| 145.254.2.179 - 0 | 119 | 119 | 36 | 43 | 52 | 42 |

| 145.254.2.179 - 0 | 119 | 119 | 35 | 41 | 55 | 51 |

| pr01.eqfr5.blizzardonline. net - 0 | 119 | 119 | 35 | 45 | 93 | 57 |

| ae1-br01-eqfr5.as57976. net - 0 | 119 | 119 | 49 | 64 | 511 | 53 |

| et-0-0-2-br01-eqpa4.as57976. net - 2 | 98 | 97 | 49 | 427 | 4179 | 50 |

| et-0-0-29-br02-eqpa4.as57976. net - 23 | 62 | 48 | 49 | 319 | 1845 | 1845 |

| et-0-0-3-br02-eqam1.as57976. net - 20 | 63 | 51 | 50 | 406 | 4570 | 195 |

| et-0-0-67-pe02-eqam1.as57976. net - 0 | 119 | 119 | 51 | 58 | 107 | 54 |

| 185.60.112.157 - 0 | 119 | 119 | 51 | 56 | 69 | 53 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| compalhub.home - 0 | 40 | 40 | 0 | 0 | 5 | 1 |

| 83-169-183-70-isp.superkabel. de - 0 | 40 | 40 | 30 | 35 | 42 | 35 |

| ip5886caa5.static.kabel-deutschland. de - 0 | 40 | 40 | 30 | 36 | 43 | 36 |

| 145.254.3.100 - 0 | 40 | 40 | 29 | 35 | 44 | 32 |

| 145.254.2.179 - 0 | 40 | 40 | 38 | 44 | 66 | 41 |

| 145.254.2.179 - 0 | 40 | 40 | 36 | 41 | 47 | 44 |

| pr01.eqfr5.blizzardonline. net - 0 | 40 | 40 | 37 | 48 | 99 | 38 |

| ae1-br01-eqfr5.as57976. net - 0 | 40 | 40 | 49 | 56 | 90 | 51 |

| et-0-0-2-br01-eqpa4.as57976. net - 12 | 27 | 24 | 47 | 254 | 2160 | 2160 |

| et-0-0-29-br02-eqpa4.as57976. net - 12 | 26 | 23 | 52 | 406 | 2418 | 2418 |

| et-0-0-3-br02-eqam1.as57976. net - 13 | 24 | 21 | 57 | 750 | 2642 | 1716 |

| et-0-0-67-pe01-eqam1.as57976. net - 0 | 40 | 40 | 49 | 58 | 114 | 63 |

| 185.60.112.158 - 0 | 40 | 40 | 47 | 54 | 67 | 51 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


#16

Gleiches Problem hier; nur noch seltsamer - ich spiele mit zwei Accounts, beim einen funktionier der Login problemlos, beim anderen kommt der ERROR für den europäischen Server … US-Server Login ginge.
Wohne in der Schweiz (Bern).


#17

Das Problem scheint ziemlich häufig aufzutreten und eine Kundendienstmitarbeiter aus einem anderen Post hat es jetzt weitergeleitet. Abwarten und Tee trinken.


#18

also ich kann nicht mit meinen account und den von einem kollegen einloggen ingame, da steht “du wurdest vom Blizzard Diensten getrennt”,

US gateway geht mit beiden accounts.


#19

Hier das Protokoll von Pathping:

Routenverfolgung zu “185.60.112.157” ber maximal 30 Hops

0 ChristophNo-PC.fritz.box [192.168.178.29]
1 fritz.box [192.168.178.1]
2 62.155.245.147
3 217.0.198.241
4 217.0.198.241
5 62.157.248.74
6 ae1-br01-eqfr5.as57976. net [137.221.80.33]
7 et-0-0-2-br01-eqpa4.as57976. net [137.221.65.26]
8 et-0-0-29-br02-eqpa4.as57976. net [137.221.65.35]
9 et-0-0-3-br02-eqam1.as57976. net [137.221.65.93]
10 et-0-0-67-pe01-eqam1.as57976. net [137.221.78.71]
11 185.60.112.157

Berechnung der Statistiken dauert ca. 275 Sekunden…
Quelle zum Abs. Knoten/Verbindung
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
0 ChristophNo-PC.fritz.box [192.168.178.29]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% fritz.box [192.168.178.1]
0/ 100 = 0% |
2 — 100/ 100 =100% 100/ 100 =100% 62.155.245.147
0/ 100 = 0% |
3 10ms 0/ 100 = 0% 0/ 100 = 0% 217.0.198.241
0/ 100 = 0% |
4 10ms 0/ 100 = 0% 0/ 100 = 0% 217.0.198.241
0/ 100 = 0% |
5 — 100/ 100 =100% 100/ 100 =100% 62.157.248.74
0/ 100 = 0% |
6 23ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqfr5.as57976. net [137.221.80.33]
0/ 100 = 0% |
7 19ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-2-br01-eqpa4.as57976. net [137.221.65.26]
0/ 100 = 0% |
8 20ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-29-br02-eqpa4.as57976. net [137.221.65.35]
0/ 100 = 0% |
9 26ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-3-br02-eqam1.as57976. net [137.221.65.93]
0/ 100 = 0% |
10 22ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-67-pe01-eqam1.as57976. net [137.221.78.71]
0/ 100 = 0% |
11 26ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157

Ablaufverfolgung beendet.

Hier das Protokoll von Looking-Glass :

MTR:
Start: Tue Aug 13 11:33:24 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.2 0.5 0.2 2.8 0.7
2.|-- 37.244.24.2 0.0% 10 0.6 0.9 0.4 4.1 1.1
3.|-- Blizzard 0.0% 10 1.1 1.1 1.0 1.2 0.0
4.|-- 137.221.66.46 0.0% 10 1.4 10.4 1.0 78.8 24.4
5.|-- 137.221.78.72 0.0% 10 1.0 2.0 0.8 11.9 3.4
6.|-- 137.221.78.34 0.0% 10 1.0 8.0 1.0 45.4 13.5
7.|-- 80.156.162.85 0.0% 10 0.8 1.0 0.8 1.3 0.0
8.|-- 91.23.236.193 0.0% 10 19.2 19.6 19.2 23.0 1.0
9.|-- p50897185.dip0.t-ipconnect. de 0.0% 10 21.6 21.6 21.5 21.7 0.0

13/08/2019 11:33:24 UTC

Ich wohne im Raum Neu-Ulm.


#20

Hab das gleiche Problem. Komme aus München.


#21

Ich haben ebenfalls das gleiche Problem. Ich Wohne in Essen.