Ich bekomme keine Verbindung zum Battle.Net launcher


#1

Habe Cache gelöscht PC neugestartet und BattleNet Reinstalliert aber nix.


#2

Kommt irgendeine Fehlermeldung oder ähnliches?
Kannst du dir den Eventviewer anschauen, ob du da was findest?(eventvwr.msc -> Windows Logs -> Application)


#3

Um die häufigsten Ursachen auszuschließen kannst du diesen Artikel abarbeiten: https://eu.battle.net/support/de/article/99037


#4

Habe gestern jemand geholfen der ein ähnliches Problem hatte. Es lag nicht am Spiel, nicht am Launcher und nicht am Blizzard Server und auch nicht an seinem PC.

Sein Launcher konnte sich nicht verbinden, sogar teile der Blizzard Webseite waren nicht erreichbar. Und selbst auf dem Handy und dem iPad konnte er sich nicht mit Blizzard verbinden. Es funktionierte aber auf seinem Handy wieder als der das WLAN verlassen hat, und über die mobilen Daten sich versuchte zu verbinden. Daher kam ich auf die Lösung für sein Problem…

Es lag DNS Server von seinem Internet Provider.
Da einige andere Webseiten auch nicht erreichbar waren.

Wir konnten es temporär beheben indem wir auf seinem PC die DNS Server von Google eingetragen haben. Und somit konnte sich sein PC wieder mit allen Blizzard Diensten verbinden.

Es half kein Flush DNS. Es half kein Router reset. Es half kein Cache löschen. Und andere lösungen gingen auch nicht. Es lag an seinem Internet Provider. - Nicht nur Blizzard Dienste konnte er nicht nutzen.


#5

Ich muss diese Frage jetzt stellen, aber ist das zufälligerweise ein Telekom Anschluss?
Ich habe (auch in der Arbeit) in letzter Zeit mehrere Probleme mitbekommen bzgl. der Telekom DNS Server.