SC2 läst sich aus der Battle.net APP nicht installieren!

Hallo zusammen,

ich hab seit einigen Tagen das Problem das wenn ich aus der Battle.net APP heraus SC2 installieren möchte ich die Meldung erhalte: „Auf einen Ordner konnte nicht zugegriffen werden“. …
Ausgeführt wurde als Admin, Installation von Diablo 3 ebenfalls aus Battle.net APP heraus in gleichen Ordner ist problemlos möglich.
Reparaturvorschläge aus dem Link heraus wurden erfolglos durchgeführt.
Brauch dringend einen Rat!!
Danke im Voraus.

2 Likes

Die folgende Anleitung kann helfen, die üblichen Störenfriede bei der Installation des Spiels zu beheben:

Hallo zusammen, ich habe gleiches Problem. Gibt es eine Lösung? Die Tipps beim Kundendienst helfen bei mir nicht.
Danke euch!

Das gleiche hier. Habe sogar den Rechner neu aufgesetzt (wollte eh mal zu W11 switchen). Gleicher Fehler. Router ist nicht das Problem → Habe sogar mal zum Testen kurz auf DMZ gestellt (alle ports frei) → Nüx. Diablo 3 installiert.

Hier das Gleiche… ich soll SC2 aktualisieren; es funktioniert aber nicht. Kein Zugriff auf den Ordner. Die Fehlerbehebung (im übrigen die Gleiche, die auch die bnet-app anbietet) habe ich ausprobiert - kein Erfolg.

2 Likes

Hallo. Anleitung funktioniert leider nicht. Habe das Selbe Problem auch bei Heart of the Storm. Diablo 3 ohne Probleme, SC1 auch keine Probleme.
Denke es liegt am Balltlenet Programm.
Bitte im schnelle Fehlerbehebung.
Danke.

Selbes Problem. Nur bei SC2. Warzone funktioniert.

  1. Sicherheitssoftware deaktiviert: Kein Unterschied.
  2. Kabellose Verbindung optimieren: Kein Unterschied.
  3. Nutze die Reparaturfunktion: „Auf einen Ordner konnte nicht zugegriffen werden“
  4. Treiber und Betriebssystem: Kein Unterschied.
  5. Deaktiviere Proxyserver/VPN-Verbindungen: Habe nichts.

Eine Neuinstallation funktioniert auch nicht, da: „Auf einen Ordner konnte nicht zugegriffen werden“
Auf einer anderen Festplatte Installieren ist es das Gleiche.
Battle.net als Admin ausführen macht auch nichts.
Ich denke es läuft auf ein Update hinaus.

Hallo Zusammen. Es liegt an dem Starcraft 2 Ordner in den Eigenen Dateien. Diesen umbenennen und nach dem Update / Install wieder rückbenennen. Aber leider ist das nach dem Neustart wieder so. Denke ein Bug im Battlenet Launcher. Aber zumindest ne vorläufige Lösung…

4 Likes

Danke - läuft zumindest solange man nicht neu startet :smiley:

Hallo zusammen ich hab ein ähnliches Problem, nur wird hier nach einer Adminberechtigung gefragt die aber besteht und anschließend wechselt der Install button zwischen aktualisieren und instaliieren beginnt aber keines von beidem da auf installation anderer Updates gewartet wird???

Habe versucht Battlenet neu auf zu spielen und anschließend SC2 nach dem das spiel ständig lags hatte und immerwieder die Meldung kam, dass Adminrechte erforderlich wären um änderungen zu zu lassen.

Tips des Support wurden erfolglos befolgt.

Seitdem kein SC2 mehr :frowning:

omg danke! DAANKE!!!

Bei mi das selbe Problem. Gibt es da was neues ??

1 Like

Hallo, zusammen.

Es tut uns leid zu lesen, dass immer noch Probleme mit der Installation auftreten. Wenn ihr die Tipps in dem oben, von meinem Kollegen verlinkten Artikel befolgt und die Standard Tipps nicht ausreichen sollten, um den Fehler zu beheben, so wäre es nett, wenn ihr auch die Tipps der erweiterten Fehlerbehebung anwenden würdet.

Also folgende:

  1. Schließe Proxy-Programme, die das Loginmodul beeinträchtigen könnten.
  2. Erstelle ein neues Administratorkonto um Probleme mit lokalen Berechtigungen zu beheben.
  3. Sollte ein VPN zum Einsatz kommen, deaktiviere es bitte.
  4. Überprüfe das System auf Viren und Schadsoftware.
  5. Deinstalliere und reinstalliere die Battle.net App, um einige selten auftretende Fehler zu beseitigen.

Sollte auch diese erweiterte Fehlerbehebung nicht ausreichen, wäre es nett, wenn ihr euch mit diesen Informationen bei uns melden würdet, die wir unten verlinken.

Hallo,

hatte auch Probleme und bei mir hat es geholfen den Besitzer und Zugriffsberechtigungen des StarCraft II Ordners zu ändern, da er irgendwie nicht mehr meiner war.
Folgende Anleitung habe ich dafür benutzt. → https://support.microsoft.com/de-de/topic/besitz-von-dateien-und-verzeichnissen-%C3%BCbernehmen-und-zugriffsberechtigungen-verwalten-03019773-de74-6c09-7e96-e512a97c1cd7
Evtl hilft es euch :smiley:

Grüße

Hallo, bei mir selbest Problem beim SC2 Update. Mithilfe eines neuen Administratorkontos klappt es - genau einmal. Es kann ja nicht die Lösung sein sich jedes Mal ein neues Konto anzulegen. Ich hoffe es wird schnell behoben.

ich hab an sich das gleiche problem mit dem aktuallisieren aber der fehler an den update ist ausmeiner sich das ich jedesmal selbst beim start der desktopapp zulassen sol das blizzard änderungen an meinem system vornehmen darf und das werd ich nicht zulassen, in folge dessen kann ich allerding kein diablo3 installieren, sc2 nicht starten bzw. aktuallisieren und in naher zukunft sicher alle spiele …

Mir auch so gleich.

Hab Windows 10 formatieren und neuinstalltion lassen
leider geht auch nichts

:frowning:

Hallo.

Es tut uns leid zu lesen, dass du hier immer noch Probleme hast. Leider ist die Beschreibung nicht sehr aufschlussreich. Daher wäre es nett, wenn du etwaige Fehler, die du erhalten hast, hier posten würdest.

Ebenso kann uns eine WinMTR und die Systeminformationen. Du kannst diese hier hochladen und als vorformatierten Text in deinem Post verlinken, damit wir uns dies ansehen können.

Hi, ich habe das gleiche Problem.

DxDiag
MSinfo

WinMTR

|------------------------------------------------------------------------------------------|
 
|                                      WinMTR statistics                                   |
 
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
 
|------------------------------------------------|------|------|------|------|------|------|
 
|                               fritz.box -    0 |  559 |  559 |    0 |    0 |    7 |    1 |
 
|                               192.0.0.1 -    0 |  559 |  559 |    4 |    4 |   24 |    4 |
 
|                           62.214.36.181 -    0 |  559 |  559 |    4 |    5 |   54 |    5 |
 
|                            62.214.32.35 -    0 |  559 |  559 |   12 |   14 |   49 |   13 |
 
|           pr01.eqfr5.blizzardonline.net -    0 |  559 |  559 |   13 |   17 |  131 |   13 |
 
|              ae1-br01-eqfr5.as57976.net -    3 |  507 |  495 |   17 |   39 | 3449 |   18 |
 
|         et-0-0-2-br01-eqam1.as57976.net -    4 |  484 |  466 |   21 |   46 | 2980 |   22 |
 
|                           137.221.65.75 -    4 |  490 |  474 |   18 |   46 | 4400 |   18 |
 
|                           137.221.78.47 -    0 |  559 |  559 |   17 |   18 |   56 |   18 |
 
|                           137.221.66.41 -    1 |  548 |  545 |   21 |   22 |   80 |   22 |
 
|                   No response from host -  100 |  112 |    0 |    0 |    0 |    0 |    0 |
 
|                            37.244.28.30 -    0 |  559 |  559 |   17 |   17 |   32 |   17 |
 
|________________________________________________|______|______|______|______|______|______|
 
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Habe das gleiche Problem mit dem Zugriffsberechtigungsfehler bei SC2. Und nur da.