Dieser Char kann in vielen Forenteilen nicht schreiben


(Meldala) #1

Hallo Zusammen

Warum kann Meldala hier nicht in allen Forenbereichen schreiben?
Ich sehe nur Realmforen und Supportforen wenn ich auf Hauptseite auf Thema erstellen gehe.

Der Rest scheint Tabu.
Mehrmals eingeloggt.
Verschiedene Computer und Netzwerke verwendet.

Das selbe Resultat.

Warum darf dieser Charakter nicht überall schreiben?

Bitte um erklärung oder korrektur.
Wäre cool, im Allgmeinen Teil auch mitdiskutieren zu können.

Gruss
Meldala


Im Forum posten nur mit einem Char?
Nicht jeder Chara im Forum Benutzbar
(Silverangelx) #2

Lösche bitte einmal deinen Browserverlauf und die Cookies, bei den meisten hilft das. Wenn du danach trotz aktiver Spielzeit nicht in allen Foren schreiben kannst, musst du dich leider etwas gedulden. Das neue Forum hat noch ein paar Kinderkrankheiten.


(Meldala) #3

Wie schon erwähnt wurde dieses Login an verschiedenen PCs getestet.
Windows, Mac, Linux - Chrome, Firefox, IE, Safari

Auch in verschiedenen Netzwerken, also auch kein Routerproblem :wink:

Deshalb liegt das Problem nicht am Browserverlauft, Cookies oder an sonstigen lokalen Daten.
Die Berechtigung kommt so von der Homepage.

Forenbug? Ein sehr grosser Bug. Scheint wohl nur mit Adminrechten getestet worden sein :stuck_out_tongue:


(Avyriel) #4

Hallo zusammen

Mir geht es ganz genau so. Kann mit diesem Charakter im Realmforum schreiben und hier im Kundendienst. Alles andere geht leider nicht obwohl das hier mein “Forenchar” ist.

Dafür aber darf jeder Charakter den ich seit Monaten nicht mehr eingeloggt habe überall schreiben :smiley:

Getan habe ich auch schon alles was vorgeschlagen wurde, hilft aber nichts. Leider.

Wir können wohl nichts anderes als abwarten oder …dann doch den Char wechseln schnieft Avy hinterher

Hoffe auf baldige Lösung, wünsche euch allen noch einen angenehmen Start in die Woche.

Liebe Grüße
Avy


(Shennay) #5

Kann auch wohl nur hier im Kundendienst und Classik-Teil Antworten, zumindest mit diesem Char, Rest hab ich ehrlich gesagt noch gar nicht getestet und habe es auch nicht wirklich vor, zumal das hier mein Main ist undso.

Cookies und Browserverlauf ist mehrfach gelöscht, zumal ich auch so meine Probs hatte, mich überhaupt hier in dem neuen Forum anzumelden.

Ah ja, aktives Abo ist natürlich vorhanden. :slight_smile:

Ich übe mich jetzt einfach mal in Geduld undso


(Viktoja) #6

in Gedult üben scheint derzeite echt das einzigste zu sein, selbst nach Verlauflöschung; Cookis, Forumsdaten usw. - das schreiben mit meinem Forencharakter klappt zumindet im Allgemein nicht


(Meldala) #7

Oder ein Blizzard Mitarbeiter würde einfach die Forenrechte überprüfen und bei denen anpassen, welche nachfragen. Aber das würde ja arbeit bedeuten :stuck_out_tongue:


(Thongvar) #8

Also ich kann wieder in den gewünschten Forumteilen posten :slight_smile:
Abwarten und Tee trinken.


(Nanuri) #9

Ich hatte auch das Problem das ich nur in Diesem und dem Technik-Forum Posten konnte. Nur mit meiner Gnomen-Magierin konnte ich überall. Kaum stellte ich auf diese hier um gings nicht mehr.
Ich weis Gnomen sind ja etwas besonderes^^ Jedoch fiel mir auf das ich seit dem das neue Forum existiert bis dato auch nur mit Ihr (gerade am hoch leveln) im Spiel online war. Vielleicht liegts ja daran.
Diese Theorie musste ich gleich testen…Heut ging ich mit Dieser hier online und schwub ich kann wieder schreiben…
Fazit: Alle die Probleme haben… Logt euch mal mit dem Forenchar kurz ins Spiel ein, möglicherweise gehts dann wieder. Bei mir hats jedenfalls geholfen.

PS: Gnomen sind trotzdem was besonderes… und so vielseitig verwendbar.
Sogar die Horde mag sie. :wink:


(Dullahan) #10

Ich hab mich schon mehrmals mit dem Char eingelogt und es geht trotzdem nicht in einigen anderen Forenbereichen.


(Nelthalion) #11

Ich kann hier antworten :scream: juhuuuuu


(Hemifran) #12

Geht mir ebenfalls so. Kann in vielen Forenteilen nicht schreiben…


(Cerka) #13

Hi,

hier mal ne Schritt-für-Schritt-Anleitung von jemandem, bei dem es dann geklappt hat:

trollische Grüße,
Cerka

P.S.: Ich hust, röchel, nach Luft schnapp liebe das neue Forum …


(Meldala) #14

Wie schon gesagt: Mit iphone, iPad, Mac, Windows 7, Windows 10, in verschiedenen LAN und WLANs mit verschiedenen Browsern (Safari, Chrome, IE, Firefox) und mehrmals neuem Einloggen:

ES GEHT NICHT, ES LIEGT AM FORUM…

Soll ich als Workaround noch zur ISS Weltraumstation fliegen und per Satellit zugreifen?

:slight_smile:


(Cerka) #15

Hi,

Du warst nicht gemeint.

Es ist nicht unüblich, daß sich noch andere mit ähnlichem Problem melden und denen darf man dann antworten.
Auch ohne diese auch noch zu zitieren …

trollische Grüße,
Cerka


(Norjena) #16

meld
mein erster beitrag in diesem gewöhnungsbedürftigen “forum”. die standardtipps halfen leider wenig zum entsperren. bin ich mal gespannt, wie lange der forenchar noch ausgeschlossen sein wird.


(Norjena) #17

hab es heute mit dieser herangehensweise versucht und war erfolgreich - in schritt 4 bemerkte ich jedoch noch keine veränderung. ich hab im alternativen browser wieder ausgeloggt und im standardbrowser wieder eingeloggt - jetzt funktioniert es beim forenavatar wieder einwandfrei.

besten dank,
norji


#18

Hallo zusammen!

Ergänzend zu den bereits geposteten Hinweisen bezüglich einer Löschung von Cache und Cookies oder der Verwendung anderer Browser, haben wir hier noch einen kurzen Supportartikel zur Verfügung gestellt, der die Funktionsweise des neuen Forums erläutert.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben


(Meldala) #19

Was würde Blau mir nun vorschlagen, wenn ich Computer, Browser, Netzwerke, Daten und Spielzeit ausschliessen kann. Denke dann liegts schon BEI EUCH am Forum.

Macht doch einen Fallback auf das alte Forum oder löst mein Problem endlich.

Wenn das Problem immer noch auftaucht auf verschiedenen Systemen, in verschiedene Standorten , in verschiedenen Browsern die NICHTS voneinander wissen und dieser Char hier schon mehrmals aktiv gespielt und gewechselt wurde, bei wem liegt dann das Problem,?


(Rolandea) #20

Ist “Verlauf und Cookies löschen” jetzt eigentlich die endgültige Lösung oder kommt da noch was?

Außer Rolandea-DerRatvonDalaran, die meines Wissens von Hand freigeschaltet wurde, damit sie in grün schreiben kann, kann ich mit keinem Char im Allgemeinen Forum (oder anderen, die ein Abo erfordern) posten und mir stehen insgesamt auch nur sechs Charaktere zur Auswahl. Einen davon kann ich überhaupt gar nicht erst zum Posten auswählen: Wann immer ich versuche, Rolandea-DieAldor auszuwählen, lande ich am Ende doch wieder bei Rolandea-DerRatvonDalaran.

Ich habe schon diverse Kombinationen von “Verlauf und Cookies löschen” ausprobiert und nichts hat geholfen.

Leider habe ich jeden auf meinem Rechner installierten Browser irgendwann mal benutzt, um mich auf einer Blizzard-Seite anzumelden, daher steht mir diese Option nicht zur Verfügung.

Gibt es wenigstens Hinweise darauf, um welche Cookies es sich handelt, damit ich sie gezielt suchen und löschen kann?

Edit: Ich sehe gerade dass “Passwort ändern” auch helfen könnte. Das möchte ich im Moment lieber nicht ausprobieren, da mein Authenticator den Geist aufgegeben habe und ich meine geheime Frage vergessen habe. Alles was dazu führen kann, dass ich den Zugriff auf meinen Account verliere, ziehe ich vor zu vermeiden.