Disconnect und jetzt WOW519000328


#507

Einfache Lösung für den Otto-Normal-User wie mich:

Habe Avira als Antiviten-Software installiert. Wenn ich meinen Laptop mit dem Handy HotSpot (Vodafone LTE) verbinde fragt mich Avira ob ich eine VPN Verbindung nutzen will (Avira Phantom VPN). Drücke ich auf ok baut er automatisch einen VPN auf und ich kann zumindest kostenlos 500 mb pro Monat WoW spielen und es funktioniert da es eine andere TTL über den VPN hat. Erweitert man sein Gratis Avia (was ich nicht habe). Wird die Grenze von 500 mb wohl noch angehoben.

15 min. Spielzeit WoW Classic waren nun etwa 7 mb Verbauch.

Der CMD Befehl funktioniert leider nicht wenn man ein Androidhandy nutzt was nicht da dieses die TTL vom PC/Notebook überschreibt am ende.

Hoffe ich konnte etwas helfen.


#508

Hallo ich habe win 10 und bin 1&1 kunde mir hat das geholfen mit dem CMD Danke


#509

Siehe meinen Beitrag weiter oben: GigaCube + Kaspersky Secure Connection, funktioniert, sogar mit guter Ping


#510

Wann passiert hier endlich mal was? Ist langsam eine ziemliche Frechheit.


#511

Meine Geduld ist auch am ende, was n Dreck. Noch ein Grund mehr WoW seit über 10 Jahren auf zu geben!


#512

Warum wird gemeckert. Blizzard soll doch seit gestern abend alle Ports wieder freigegeben haben.


#513

ich konnte heute morgen noch nicht connecten, das scheint auch bei anderen der fall zu sein


#514

blizzard soll ?, ich hab davon noch nix gemerkt immer noch das gleiche elend.


#515

mein vor Tagen geöffnetes Ticket hat schon einen ganz langen Bart, die werden bei Blizzard jetzt wohl ganz ignoriert.


#516

Also bei mir geht nichts, glaube nicht das Blizzard da was gemacht hat.

Bin Telekom Kunde mit einer Fritzbox, also mal kein GigaCube Nutzer


#517

Bei Telekom hilft das hier
du klickst in windows unten links auf das Windowsfähnche…Dann gibst du cmd ein.
wenn du das in der Liste siehst…rechtsklick und als Admin auswählen . Dann geht das Fenster auf. Da wo es lustig blinkt, kopierst du netsh int ipv4 set glob defaultcurhoplimit=128
ein enter klicken…auf OK warten…fertig


#518

Es wird ja sicher von Blizzard jemand die Einträge hier lesen. Mich würde mal interessieren wie man das mit der abgelaufenen ungenutzten Spielzeit regeln will, oder ob man sich da denkt schwamm drüber.


#519

langsam bewegen wir uns in Richtung Gewährleistung…


#520

Die es bei den AGB nicht gibt. Solltest du lesen.


#521

Ich denke, so einfach ist das nicht, sonst gäbe es längst eine Lösung. Blizzard verhindert mit dieser Maßnahme, dass die DDOS-Angriffe, die vermutlich noch immer aktiv stattfinden, die Server ernsthaft belasten. Leider werden die Gigacube und Hotspot-Nutzer über Vodafone dadurch ausgesperrt.
Meine Hoffnung ist, dass in der heutigen Nacht ein kleines Update eingespielt wird, welches den DDOS-Angriffen entgegen spielt und uns wieder über den Gigacube ins Spiel lässt.

Keine Sorge, bei Blizzard sitzen sicherlich keine Stümper, die nicht wissen, was sie tun. Nur über den mangelnden Informationsfluss seitens Blizzard kann man sich wirklich beklagen.

Ansonsten kann ich Windscribe für Windows und die Anpassung der TTL in Windows übergangsweise für alle Gigacube-Nutzer empfehlen.
Das klappt wunderbar mit leicht erhöhtem Ping.


#522

Ich kann eins nicht nachvollziehen. DDos Attacken gibt es nicht erst seit Sonntag. Früher wurden die IPs der Server maskiert. Da war , bei einem Tracerout , nach dem Talia Netz schluss. Etwas muss man also geändert haben.


#523

Jeder DDOS-Angriff ist anders und jeder Angriff erfordert eine andere Gegenmaßnahme. Sonst wäre es einfach. Die Angreifer schlafen nicht, sondern entwickeln ihre Methoden weiter.


#524

Wären aber schwieriger, wenn die IPs der Server versteckt wären. Eine DDOS Attacke ist ja nichts anderes, als ein´Großangriff mit Ping Anfragen´, um den Server in die Knie zu schicken.


#525

Ich schreib nochmal wie ich das Problem gelöst habe. Daheim (wo ich grade nicht bin) läuft alles Anbieter (FNOH). Über meinen Hotspot (Vodafon), ging nichts. Nach 3 Tagen habe ich dann die Lösungsamsätze versucht. Folgendes hat funktioniert.

  1. Windscribe auf dem Laptop installiert
  2. EMail registriert, damit aus 2GB dann
    10GB werden
  3. Windscribe gestartet und Frankreich
    eingestellt

Seitdem kann ich über meinen Hotspot zocken. Die Antwort auf mein Ticket war “Wir suchen den Fehler”.
Schade finde ich nur, dass das Abo für die Tage nicht wenigstens ruht. Das wäre das Mindeste.


#526

so löst man das Problem nicht, so umgeht man es