Disconnect und jetzt WOW519000328


#567

Statt hier den riesen hass gegen blizzard zu schieben. Ihr wisst schon dass es unter anderem ddos atacken gegen internet provider gab. Somit solange der betroffene internet Anbieter nicht wieder den knoten freigibt. Kann blizzard auch nichts machen ausser den provider bitten die ip Adressen wieder freizugeben.
Deswegen wäre es sinnvoll die Netzwerk tickets zu machen mit den pathping usw. Damit man den oder die blockierten zentren zwischen uns und den blizzard server aufdecken kann.

Weil solange die betroffenen Datenzentren nichts machen. Kann blizzard halt auch nicht viel machen als bitten/Fordern den traffic wieder durchzulassen


#568

Ich bin auch einfach Sprachlos, wie sie uns damit alleine lassen.
Wie gesagt Leute ist sowieso egal was mit uns ist, wir sind nur eine unbedeutende Minderheit.
Ich will als Entschädigung keine 2€ zurück, sondern irgendeinen Bonus fürs schnellere lvln um die verlorene Zeit wieder zu bekommen gegenüber meinen Mitstreitern, die sorgenlos zocken können, was eine Diskriminierung echt !

Niemals hätte ich sowas von einem gigantisch großen Entwickler wie Blizzard erwartet…


#569

danke das hat für den moment bei mir auch funktioniert.


#570

Bei mir auch jetzt schon Tag 4…


#571

Kleiner Tipp für die IPhone User unter euch, probiert einen Hotspot mit dem IPhone. Hat bei mir funktioniert…Gruß


#572

Natürlich ist das ärgerlich… Auch für mich… Ich bin vor kurzem umgezogen und habe nur mein Vodafone W-Lan/USB Hotspot von meinm Handy aus. Unbegrenztes Datenvolumen und eigentlich eine echt starke verbindung ohne Lags.

Ich komme jetzt auch seit 3-4 Tagen nicht in WoW mit meiner normalen Handy Verbindung rein - Klar, wie denn auch! Sie wird geblockt.

Mein Tipp an alle die das Problem haben: Klar, es ist nur ein Workaround und keine Dauerlösung… Aber es fuktioniert fas einwandfrei.

Holt euch einen VPN - ich zum beispiel benutze Hideme VPN - Kostenlosen Account erstellen und man hat 2 GB Datenvolumen zur verfügung. Reicht vollkommen für nur WOW.

Ich Spiele so gut wie ohne Lags - ping ist auch so bei 50-70… Nicht das beste… aber damit lässt sich gut spielen… Nicht auf dauer… aber für den moment MUSS es ja nunmal reichen.

Wenn die 2 GB aufgebraucht sind, muss man sich Datenvolumen kaufen oder man Hust Erstellt nen neuen account.


#573

Ich habe diesbezüglich ein Ticket erstellt, Sonntag lief noch alles, nun auch Tag 3 ohne Login !
Ich logge ein, Realmauswahl, Passwort, “Ihre Verbindung zum Server wurde unterbrochen”.
In der Antwort auf mein Ticket wurde mir angeraten DIESEN Thread im Auge zu behalten.
Ernsthaft Blizzard, WAS SOLL DAS ?! Wir sind ZAHLENDE Kunden.
3 volle Werktage ist doch wohl eine angemessene Zeit darauf zu reagieren ?


#574

Ich habe das selbe Problem und mal gerade zum test Avira Phantom VPN aktiviert und konnte mich einloggen :wink:


#575

hier auch nochmal
Bei mir half es die TTL meiner Linux Firewall/Routers auf 128 zu setzen, ist allerdings nur für technik affine Leute.
Mit SSH draufverbinden und “sudo sysctl net.ipv4.ip_default_ttl=128” (dürfte nur für debian based sein). Fertig geht sofort
Danke für die Tipps aus den diversen Threads und @Blizzard i expected nothing and i’m still let down


#576

Super! Bei mir hat funktioniert.
Danke!


(Borabur) #577

So Ticket wurde bearbeitet.
Ich soll diesen Thread im Auge behalten…

Danke!

Ihr seit echt die Besten


#578

Es gab sehr wohl einen Bluepost. Irgendwo in der 280er Riege an Kommentaren, wenn ich mich recht erinnere. Also wurde SEHR WOHL reagiert. Wie zufriedenstellend oder nicht, das mag jedem selbst überlassen sein, aber, wie gesagt, das Thema scheint bekannt. Immerhin.
Natürlich ärgere ich mich auch maßlos darüber, dass das immernoch nicht funktioniert, aber diese eine falsche Annahme wollte ich jetzt nicht im Raum stehen lassen.


#579

Weitere Antwort von einem GM da ich mich mit der ersten nicht zufrieden gegeben hab. Link zu diesem Post. Hier gehts nur um VPN 80% also soll ich mir jetzt ein VPN Kaufen oder was will der GM mir jetzt zwischen den Zeilen mitteilen…Seit Sonntag hust gehts net!


#580

Habe auch nach 2 Tagen eine Antwort bekommen, kurzgesagt tut uns leid wir arbeiten dran da er zur Begrüßung einen anderen nahmen genannt hat wie meinen und es eine zusatz antwort gab wegen gut Schrift sagte er das da wohl etwas an hörerstelle überlegt wird ob es etwas gibt und wenn was es gibt, gehe ich davon aus das die Antwort für den anderen gedacht war.
Also abwarten bis das Problem gelöst wird und dann gucken ob es Gutschriften oder so gibt.


#581

Vodafone Gigacube scheint wieder zu funktionieren. Ich kann auf den Realm einloggen.

Grüße


#582

Hallo Cherlystia, auf meinen Tower PC habe ich das gleiche Problem, auf meinem Laptop funktioniert es allerdings. Beide Systeme sind über die gleiche Verbindung online und laufen auf Windows 10. Falls es eine Möglichkeit gibt die Beiden Systeme zu vergleichen und den Unterschied zu finden, würde ich gerne helfen wollen


#583

mach mir keine hoffnung bin noch 20 min auf Arbeit =D!!!


#584

Kann ich nur bestätigen scheint wieder zu funzen :slight_smile:


#585

Vodafone Gigacube Nutzer hier: Es geht wieder! Juhuuu! Vorhin noch beleidigt mein Abo gekündigt… Geht doch. hihi :slight_smile:


#586

Yea es geht endlich wieder :slight_smile: