Internetprobleme


#1

Hallo, Folgendes Problem habe ich nun seit über einem Jahr: Das Spiel läuft ganz normal, dann läuft alles auf der Stelle und ich kann mit nichtsmehr interagieren, außer den Chat erhalte ich und kann ebenfalls auch im Chat schreiben. nach ca 1-2 Minuten hört dieser “Freeze” auf und die gesamten Aktionen die in der Zwischenzeit während meinem “Timeout” ausgeführt wurden, sowohl von mir als auch von der Umgebung aufgeholt. Mitspieler haben mir auch gesagt, dass ich mich währenddessen bewege und Aktionen ausführe die ich während des Lags mache --> daher: meine Aktionen werden übertragen, jedoch nicht an mich zurückgeschickt. Nach dem Lag ist die “Welt-Latenz” im 4-5 stelligen Bereich aber die “Standort-Latenz” ganz normal bei 30-50.
Das Problem tritt viel häufiger auf wenn viele andere Spieler in der Nähe sind, wenn ich alleine Level geht es meist einwandfrei stundenlang…
Mit meinem Internet Provider hab ich schon telefoniert, an deren Ende liegt kein Fehler vor, die Hardware zuhause hab ich auch schon überprüft, daher denke ich dass es an einem Serverside Fehler liegt.

Ich bin für jeden Lösungsvorschlag dankbar…
bin echt schon verzweifelt


(Silverangelx) #2

Bei einem Serverproblem wäre es sehr ungewöhnlich, wenn nur du davon betroffen wärst. Ein Problem auf deiner Seite, bzw. auf dem Weg zwischen dir und den Blizzard-Servern ist da deutlich wahrscheinlicher.

Schau bitte mal nebenan in den Foren des Technischen Supports vorbei, idealerweise nachdem du diese beiden Hilfeseiten gelesen und befolgt hast: https://eu.battle.net/support/de/article/7870 und https://eu.battle.net/support/de/article/7871