Ständige Disconnects!

Wenn Du in diesem Thread die blauen Antworten gelesen hättest, dann würdest Du wissen, wie sehr Blizzard an einer Lösung interessiert ist, und welche andere Fraktion offensichtlich nach dem Prinzip “aussitzen und abwarten” handelt.

Kleiner Tipp: Lesen bildet! Es reicht sogar (ich wiederhole mich!) die blauen Beiträge zu lesen!

2 Likes

Hallo, bei meiner besseren Hälfte ist es genauso, wir hängen an der gleichen Leitung - Unitymedia, sie hat ständig Disc´s, ich nicht. Auch wenn wir zur gleichen Zeit online sind fliegt sie raus und ich bleibe verschont. Ka woran das liegen soll.

Versuch Dich mal ohne die BattleNET Geschichte einzuloggen. Direkt ins WOW Verzeichnis gehen und dort die wow.exe starten. Bei einigen aus der Gruppe hat das geholfen.

Ständig, also mehrmals täglich? Auch die letzten paar Tage über?

Das könnte ein anderes Problem sein als das hier im Thread besprochene. Das zurückliegende Wochenende etwa haben wir keine nennenswerten Drops in den Spielerzahlen zu verzeichnen.

Falls die Allgemeinen Lösungsschritte nicht helfen, könnte der schon mehrmals zuvor erwähnte MTR-Test auf die WoW-Server dazu beitragen, die Ursache für deine Verbindungsprobleme ausfindig zu machen.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben

Hallo Adrok!

Das klingt mehr nach einer lokalen Ursache; wenn du keinerlei Probleme mit der Verbindung zu unseren Servern hast, liegt die Fehlerquelle wohl nicht hinter eurem Router, sondern entweder auf der Strecke zwischen dem Router und dem Rechner deiner Verehrtesten, oder direkt auf ihrem PC selbst.

Mein erster Tipp wäre hier, einmal den Router zurückzusetzen, also kurz den Stromstecker zu ziehen, zwei bis drei Minuten zu warten, und das Gerät dann wieder einzustöpseln.

Falls dies noch keine Besserung bringen sollte: gemäß dieser Anleitung mal das Nutzerinterface von WoW zurücksetzen. Auch Addons können Verbindungsprobleme verursachen.

Oder ist sie womöglich per WLAN an den Router angebunden? Kabellose Verbindungen sind sehr anfällig für Störungen durch z. B. Funksignale anderer Geräte, die Mikrowelle oder den Kühlschrank, oder sogar die Stromleitungen in der Wand und den allgemeinen Aufbau der Wohnung. Zumindest testweise würde ich da vllt. den Rechner auch mal per Kabel an den Router anschließen, so das noch nicht der Fall ist.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben

Das klingt mehr nach Zufall bzw. einer “Urban Legend”. Die Blizzard-App startet nur den Spielclient und prüft, ob ein Update von Nöten ist. Die Verbindung zu den Spielservern wird in allen Fällen ausschließlich von der WoW.exe aufgebaut.

Wenn die Blizzard-App hier tatsächlich irgendetwas blockieren sollte, dann höchstens, weil sie selbst durch irgendwelche fehlenden Rechte oder eine aggressive Sicherheitssoftware auf dem Rechner “sabotiert” wird, aber in einem solchen Fall dürfte das Spiel gar nicht erst starten. :thinking:

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben

Würde mich auch sehr wundern, wenn die App andere Parameter hinzufügt o.o

Was ist denn da los. Seit Wochen das selbe.

Gerade eben wieder: Tank bekommt beim Endboss in M+ nen Disco. Ein DPS kanns nicht erwarten, leaved. Versuchen es zu 4t dann bekommt ein DPS einen Disco. ES NERVT!!!

Verzeichne die letzten wochen verstärkte disconnects ab ~19uhr; vorallem in Mythisch+ Dungeons sowie der freien welt.
Heute war ich mal geistesgegenwärtig und hab WinMTR nach dem ersten disconnect in Freihafen+10 gestartet auf alle 3 angegebenen WoW-IP’s.

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                               FRITZ-NAS -    0 | 1934 | 1934 |    0 |   17 | 1076 |   17 |
|                            217.0.116.10 -    0 | 1933 | 1933 |   16 |   17 |  972 |   16 |
|                           87.190.177.42 -    0 | 1934 | 1934 |   18 |   19 | 1375 |   19 |
|               [code]f-eh2-i.F.DE.NET.DTAG.DE[/code] -    0 | 1933 | 1933 |   21 |   22 |   37 |   26 |
|                           80.156.162.10 -    4 | 1694 | 1634 |   21 |   23 |  675 |   22 |
|              [code]ae1-br01-eqfr5.as57976.net[/code] -    4 | 1687 | 1627 |   34 |   77 | 2037 |  282 |
|         [code]et-0-0-2-br01-eqpa4.as57976.net[/code] -    4 | 1687 | 1627 |   33 |   46 | 3300 |   34 |
|              [code]be1-pe02-eqpa4.as57976.net[/code] -    4 | 1694 | 1634 |   33 |   34 | 1161 |   34 |
|                          185.60.114.159 -    4 | 1694 | 1634 |   33 |   34 | 1164 |   33 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                               fritz.box -    0 | 1234 | 1234 |    0 |   16 |   25 |   17 |
|                            217.0.116.10 -    0 | 1235 | 1235 |   16 |   17 | 1056 |   20 |
|                           87.190.177.46 -    0 | 1235 | 1235 |   16 |   18 | 1198 |   19 |
|                            217.239.54.6 -    0 | 1234 | 1234 |   21 |   22 |   67 |   22 |
|                           80.156.162.10 -    7 |  996 |  936 |   21 |   23 |  675 |   22 |
|              [code]ae1-br01-eqfr5.as57976.net[/code] -    7 |  989 |  929 |   28 |  101 | 1919 |  378 |
|         [code]et-0-0-2-br01-eqam1.as57976.net[/code] -    7 |  970 |  908 |   28 |   72 | 4431 |   40 |
|        [code]et-0-0-31-pe02-eqam1.as57976.net[/code] -    7 |  996 |  936 |   26 |   28 |  676 |   28 |
|                           137.221.66.47 -    7 |  996 |  936 |   27 |   28 |  677 |   27 |
|                          185.60.112.157 -    7 |  996 |  936 |   27 |   29 |  678 |   28 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
217.0.116.10 - 0 1229 1229 16 16 33 17
217.0.116.10 - 0 1229 1229 16 16 31 17
87.190.177.46 - 0 1229 1229 16 17 43 17
217.239.54.54 - 0 1229 1229 21 22 63 22
80.156.162.10 - 7 990 930 21 24 1174 22
ae1-br01-eqfr5.as57976.net - 7 983 923 28 102 1919 499
et-0-0-2-br01-eqam1.as57976.net - 7 966 904 28 68 4399 42
et-0-0-31-pe02-eqam1.as57976.net - 7 990 930 26 28 1171 27
185.60.112.158 - 6 993 934 28 28 39 29
________________________________________________ ______ ______ ______ ______ ______ ______

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Beim ersten disconnect (nach dem starten von WinMTR) war lediglich die IP80.156.162.10 mit über 40 dropps betroffen, die anderen folge IP’s sind erst bei den darauffolgenden Disconnect’s auch betroffen gewesen.

\Edit: der Codeblocker ist echt doof für’s WinMTR zum posten. muss man alles erstmal formatieren.

Anbieter: Telekom, Standort Deutschland.

Ja die sind mehrmals täglich.

Hier schonmal die ERgebnisse des erten MTR.
Werde für die anderen IPs nachreichen.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| No response from host - 100 | 3770 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 3770 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 3770 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 3770 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 3770 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 3770 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 3769 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 3769 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 3769 | 0 | 0 | 0 | 0 | 0 |

| 185.60.112.157 - 1 | 3769 | 3761 | 18 | 24 | 361 | 62 |

|________________________________________________|______|______|______|______|______|______|

WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| No response from host - 100 | 1417 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 1417 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 1417 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 1416 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 1416 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 1416 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 1416 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 1416 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 1416 | 0 | 0 | 0 | 0 | 0 |

| 185.60.112.158 - 1 | 1416 | 1409 | 18 | 23 | 381 | 20 |

|________________________________________________|______|______|______|______|______|______|

WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

Tracing 1 wärend des Spielens
Tracing 2 sofort nach disconnect ( Diablo disco /BNet disco)
Tracing 3 nach reconnect des BNet Launchers ca 20 sek nach DC

Routenverfolgung zu 185.60.112.158 über maximal 30 Hops

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 14 ms 14 ms 14 ms 212.86.34.56
3 15 ms 15 ms 14 ms 212.86.34.49
4 16 ms 16 ms 16 ms 212.91.250.205
5 16 ms 14 ms 14 ms ae85.edge3.Berlin1.Level3. net [212.162.11.97]
6 30 ms 29 ms 30 ms ae-2-3209.edge3.Frankfurt1.Level3. net [4.69.163.102]
7 28 ms 29 ms 29 ms BLIZZARD-EN.edge3.Frankfurt1.Level3. net [62.67.36.74]
8 35 ms 34 ms 34 ms ae1-br01-eqfr5.as57976. net [137.221.80.33]
9 34 ms 32 ms 32 ms et-0-0-2-br01-eqam1.as57976. net [137.221.65.29]
10 34 ms 33 ms 34 ms et-0-0-31-pe02-eqam1.as57976. net [137.221.78.69]
11 34 ms 34 ms 33 ms 185.60.112.158

Ablaufverfolgung beendet.

C:\WINDOWS\system32>tracert 185.60.112.158

Routenverfolgung zu 185.60.112.158 über maximal 30 Hops

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 14 ms 14 ms 14 ms 212.86.34.56
3 15 ms 15 ms 14 ms 212.86.34.49
4 26 ms 17 ms 16 ms 212.91.250.205
5 15 ms 15 ms 15 ms ae85.edge3.berlin1.level3. net [212.162.11.97]
6 29 ms 29 ms 30 ms ae-2-3209.edge3.frankfurt1.level3. net [4.69.163.102]
7 * * * Zeitüberschreitung der Anforderung.
8 * * * Zeitüberschreitung der Anforderung.
9 * * * Zeitüberschreitung der Anforderung.
10 * 33 ms 33 ms et-0-0-31-pe02-eqam1.as57976. net [137.221.78.69]
11 34 ms 35 ms 33 ms 185.60.112.158

Ablaufverfolgung beendet.

C:\WINDOWS\system32>tracert 185.60.112.158

Routenverfolgung zu 185.60.112.158 über maximal 30 Hops

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 14 ms 14 ms 14 ms 212.86.34.56
3 15 ms 14 ms 14 ms 212.86.34.49
4 16 ms 16 ms 16 ms 212.91.250.205
5 15 ms 15 ms 15 ms ae85.edge3. berlin1.level3. net [212.162.11.97]
6 30 ms 29 ms 29 ms ae-2-3209.edge3. frankfurt1.level3. net [4.69.163.102]
7 28 ms 28 ms 28 ms level3-gw. neterra. net [62.67.36.74]
8 34 ms 34 ms 34 ms ae1-br01-eqfr5.as57976. net [137.221.80.33]
9 32 ms 31 ms 32 ms et-0-0-2-br01-eqam1.as57976. net [137.221.65.29]
10 34 ms 33 ms 33 ms et-0-0-31-pe02-eqam1.as57976. net [137.221.78.69]
11 35 ms 34 ms 34 ms 185.60.112.158

Jetzt würde ich sagen Fehler gefunden, wem gehört denn nun der nicht antwortende Server ? Ich habe da so eine Idee Blizzard-EN (hmmm)

Nur, weil da “Blizzard” vorne im Namen steht, heißt das nicht zwingend, dass die IP unbedingt Blizzard gehört. Da musst du schon den ganzen Namen “BLIZZARD-EN.edge3.Frankfurt1. Level3.net” anschauen.

Ich habe auch gesagt ich habe eine Vermutung, nicht das es auch so ist. Fakt ist aber ,das dieser Server immer und immer wieder zu Timeouts führt, da er im Moment des DC komplett unerreichbar ist. Kurze Zeit später geht es dann normal weiter, als wäre nichts gewesen. Siehe Tracing Nummer 3

Hier noch mal ein Update von mir:

DNS net hat das Ticket auf Ihrer Seite geschlossen, Begründung war, dass das Problem behoben sei. Dem ist aber nicht so, mich plagen immer noch regelmäßige DCs.

Hier ein aktueller MTR
    |------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                               fritz.box -    0 | 5380 | 5380 |    0 |    0 |   31 |    2 |
|                              100.64.0.8 -    1 | 5377 | 5376 |   14 |   15 |   70 |   14 |
|                            100.64.0.103 -    1 | 5377 | 5376 |   14 |   15 |   38 |   17 |
|                            212.86.33.89 -   16 | 3338 | 2827 |    0 |   18 |  143 |   16 |
|                          212.91.225.214 -   16 | 3337 | 2826 |    0 |   17 |   76 |   17 |
|           ae85.edge3.Berlin1.Level3.net -   16 | 3341 | 2831 |    0 |   16 |   47 |   15 |
|   ae-2-3209.edge3.Frankfurt1.Level3.net -   16 | 3341 | 2831 |    0 |   30 |   59 |   29 |
|                   level3-gw.neterra.net -   18 | 3186 | 2637 |    0 |   30 |   71 |   29 |
|              ae1-br01-eqfr5.as57976.net -   18 | 3186 | 2637 |    0 |   37 |  188 |   34 |
|         et-0-0-2-br01-eqam1.as57976.net -   18 | 3175 | 2625 |    0 |   43 | 3958 |   65 |
|        et-0-0-31-pe02-eqam1.as57976.net -   18 | 3186 | 2637 |    0 |   35 |   65 |   34 |
|                          185.60.112.157 -    2 | 5153 | 5096 |    0 |   35 |   64 |   41 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Hoffe dass das Problem bald beseitigt ist. Kann weder M+ noch sonstigen Gruppenspaß machen… :frowning:

Bei uns im Raid haben die Telekom Kunden zwar derzeit keinen d/c mehr, dafür aber ein massiven Lag von ca. 6Sek. Ist zweifelsfrei angenehmer als ein D/C aber im Raid trotzdem gern ein Wipe und somit nicht tragbar. Bekannte Streamer haben im selben Augenblick ebenfalls den gleichen Lag. Gibt es dazu was neues von den blauen Engeln :)? LG

Also bei mir und den Leuten im Raid, disconnected der Bnet Launcher immer kurz und das ist der Grund wieso wir immer ausm Spiel fliegen.

Wenn man das dritte Protokoll mit dem ersten vergleicht, fällt noch auf, dass zwar die IP-Adresse (62.67.36.74) von Knoten 7 gleich geblieben ist, der Name level3-gw.neterra.net jetzt allerdings anders lautet. Ich bin mir nicht sicher, was genau das bedeutet, würde aber vermuten, dass der Fehler aus Protokoll 2 bemerkt wurde und stattdessen ein Ersatzserver eingesprungen ist.

Darauf ist Tyryndar oben schon eingegangen.

1 Like

An sich ja logisch, dass bei Unterbrechung der Verbindung zu den Blizzard Servern der BNet Launcher davon genauso betroffen ist wie die Spielclients.
Daraus würde ich aber nicht ableiten, dass der BNet Launcher für die Disconnects verantwortlich ist.

Die Irritation rühert wohl daher, dass manche Spieler den Client direkt über seine .exe statt über die App gestartet haben und dann nicht rausgekegelt wurden, als andere Leute geflogen sind.

Das ist allerdings purer Zufall; es waren nie sämtliche Spieler simultan betroffen, nicht einmal sämtliche Telekom-Kunden, sondern nur ein Teil der “gefährdeten” Nutzer. Quasi so als ob es da eine sehr spezifische Verbindung gibt oder gab, die bis zu X Nutzer bediente und hin und wieder ausgefallen ist.

Klassischer Fall von Korrelation ungleich Kausalität.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben

1 Like

Hallo Knollestab!

Hmm, bei deinem MTR-Protokoll tritt an einer auffällig hohen Anzahl an Hops Paketverlust auf. Schon beim Übergang vom Router in das Netz deines Verteilers könnte es zu Problemen kommen.

Das kann auch vom Router selbst kommen. Hilft es vielleicht, das Gerät mal zurückzusetzen? Einfach Stromstecker ziehen, zwei bis drei Minuten warten, dann neu einstöpseln.

Falls weitere MTR-Tests danach noch immer keine Besserung aufzeigen, würde ich damit an deiner Stelle vielleicht nochmals den Support des Providers kontaktieren und diese Ergebnisse vorlegen, um auf die Paketverluste an diesen Nodes hinzuweisen.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben