Hearthstone installed but i don't have the play button


#21

Same, if I go install ( no play ) It stuck on some error… No idea how only few are affected suddenly…


#22

Same here! that definitely requires some card packs as compensation!


#23

Same issue, deleting caches and trying to reinstall things just made it worse.
Heros of the Storm and Hearthstone have dissapeared.


#24

Same problem for me, as ig the game vanished prom my pc


#25

What am i going to do? I am a few wins away from legend and i can’t login to the game!


#26

It says they are experiencing “login issues” and looking for a fix. I do hope they mean this problem (although I wouldn’t call it “login issues” exactly)


#27

Same! please fix this issue! thx


#28

Same issue for me here


#29

Same issue… Done all the recommended steps, nothing seems to work :frowning:


#30

Same problem here, waiting to get it fixed I guess


#31

Same problem here, also stuck on “updating blizzard agent”.


#32

Same problem here. I can play with my ipad tho, but I hope this gets fixed soon.


#33

Same issue here can’t push the play button :thinking: have restarted my pc 4 times now hmm…


#34

Same issue, with HS and Heroes


#35

I have the samme issue, I tried uninstalling it and it just kept loading forever. So I deleted the entire folder and it still wont work it just gives me the error pop up window when I try to install it.


#36

Same here. Hearthstone, Starcraft, Diablo


#37

Exactly the same error msg BLZBNTAGT000008FC. Same Update / install issue. Small indie company.


#38

Me too. Same with Starcraft II and hots, diablo III is fine.


#39

Same here, Battle net cannot find installation folder of any game actually installed


#40

I should have gone here before trying that…

Confirmed, trying to reinstall bnet does not help. Interestingly, only my Windows PC is affected. On my Linux machines, HS still runs flawlessly.