Hearthstone installed but i don't have the play button


#41

I have the same issue as described by others here. It started today. I tried re-installing, but uninstall won’t work either. It’s the same on both my desktop and laptop. Maybe a problem with how the agent resolves if the game is correctly installed and of the latest version?


#42

We’ll have to wait for the repair. The problem is being investigated:


Battle net bug: no games found
#43

Hello, same here.
BTW don’t try reinstalling BNet - it won’t help, it will be stuck on “Updating Blizzard Agent…”

I should have gone here before trying that…

Confirmed, trying to reinstall bnet does not help. Interestingly, only my Windows PC is affected. On my Linux machines, HS still runs flawlessly.

Yeah I should also have went here first… I was certain it was my PC! So I just wasted 1½ hour trying to fix a problem on my side there wasn’t even there… what a facepalm! I also ended up uninstalling everthing related to Blizzard, just to try and fix a problem on their side.


#44

same issue here still :\


#45

Any news? Is it fixed?


#46

prkmdnh, me lo concedi un prkmndnh ?


#47

Ah clever word it means “i hope it gets fixed soon” right?

I also Prkmdnh then.


#48

Same problem Even starting Hearthstone from the Hearthstone Directory won’t work. It just tells me that I have to update and then back to install.


#49

found a solution on the US forums : start the battlenet app, fully close and exit for 1-2 minutes then restart, then the play button should reappear. This worked for me on EU.


#51

Hey folks,

Thanks for all the reports! Our teams have been working on this and recently released an update for the Blizzard Desktop App that should resolve this issue. To pickup that update, please close the launcher and ensure the processes are all closed from the task manager.

Alternatively, you can try restarting your computer to ensure all the processes are fully shut down.

On restarting the Blizzard Desktop App, it should pickup the fix. If you still experience an issue after that, we can try fully removing and reinstalling the Blizzard Desktop App by following these steps.


Can not locate the game
#52

It is solved for me. Thank you!


#53

doens’t work for me… fully removed the directory; reinstalled; restarted pc; same problem

after doing the same procedure a second time: it works fine now; thanks


#54

Diablo is fine for me. Seems to be random. Also hearthstone works just fine on android. Must be a windows pc problem.

Solved for me too.


#55

Same here same here same same same…


#57

i have the same problem and i sut down my pc for 10 hrs :smiley: still have the same issue now i deleted the heartstone from my computer but i cant install.


#58

This fixed it for me, thank you!


#59

I have the same issue since yesterday


#60

same issue error BLZBNTAGT000008FC