10 fps on gtx 1050ti


#1

So i download a patch, launch a game and game have drop to 10 fps, i was having like 100-120 fps before.
my pc
AMD FX 8300
16 GB RAM
GTX 1050ti
My teory was that game change to use my integrated video card (ATI Radeon 3000 Graphic) but in Video settings is say that it use GTX card.


#2

Good morning GorgiGitGud,

I’d suggest that you go through these steps here as a first help.

Kind regards


What’s your opinion?

https://www.surveymonkey.com/r/Kiemmaki


#3

Looks to me you are using either a wrong driver or your computer uses an integrated video card.

If you DO have an integrated Video Card I would suggest going to your BioS and disable it there.

Then download the correct Nvidia drivers (they have an auto-detect tool on their website if you are not sure which ones to download) and Unistall the ones you HAVE installed. After that, reboot your computer and install the correct drivers.

Keep in mind that as long as you are using the integrated video card, it will default to it all the time, you MUST disable is it in the BioS.

Edit: Sorry, I read it wrong, looks like your integrated card is AMD which is being used by the computer, everything else stands.

You have to disable IVC in your BioS.


#4

Im using my integrated card for my second VGA monitor like all the time, everything was fine until now. I do everything that Customer Support said and still 1-10fps. Funny part that game showing that he use GTX in video settings. Every other games like Overwatch or World of Warcraft are running fine.


#5

Is your actual video card too poor to have 2 video output ports ?
Far as I know, GTX 1050ti has 4 output ports.

If your GTX 1050ti has 1 out put port.
Then I have to break it to you bub, it’s not GTX 1050ti.

Also, using 2 video cards for 2 separate displays is dumb.
That’s your FPS problem.
Sorry if this makes you report me now.


#6

Actually GTX 1050ti have a DVI-D, who is not compatible with DVI-VGA adapter. Second monitor is old 4:3 with only VGA, and for me is very usefull to do my work. So the only solution to connecting my monitor is trought my integrated card. There is somthing bad with game setting, when its says that he using my GTX when he didnt. And i cant find any kind of .ini files to mess around for solving this problem. World of Warcraft have that kind of option to choose video card. Really werid, all other games (not only from Blizzard) works fine.


#7

GorgiGitGud, have you tried unplugging the second monitor? Does the issue persist the same way?

Please add also links to your DxDiag and MSInfo files - both can be easily uploaded to Pastebin. :slight_smile:



Feedback? Click here! https://www.surveymonkey.com/s/Vyraneer