HOTS Still Freezing


#1

So before this weekend I’ve had absolutely no problems with HOTS other then when my internet is having a bad day.

Today I haven’t been able to play without consistently having frame freezes, causing the game to freeze completely and then have to play catch up. I’ve always noticed a freeze whenever I reach the first gate when the game starts and then its sort of every few minutes there after.

I have gone through and played with the settings, turning graphics down, cycling through the refresh rates and resolution and playing with v-sync and anti aliasing but no joy. I have been watching my ping and it does not exceed 20ms which is normal for my internet so I know its not network issues.

Ive also reinstalled the game but again no joy. Any suggestions at all? I’ve seen people being advised to use WinMTR I have done this and will attach below!


#2

Good morning Kayulzz,

I am sorry to hear about your issue. It seems you have forgotten to add your MTR result. Could you please post the result?

Kind regards


What’s your opinion?

https://www.surveymonkey.com/r/Kiemmaki


#3

Thanks for your reply! Please see below:

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| SkyRouterHome - 0 | 432 | 432 | 0 | 0 | 7 | 0 |

| 97e7fec0.skybroadbandcom - 0 | 432 | 432 | 5 | 5 | 19 | 5 |

| be464.pr2.hobir.isp.skycom - 0 | 431 | 431 | 9 | 10 | 25 | 11 |

| No response from host - 100 | 86 | 0 | 0 | 0 | 0 | 0 |

| ae1-br01-eqld5.as57976net - 0 | 432 | 432 | 14 | 17 | 114 | 15 |

| et-0-0-2-br02-eqam1.as57976net - 0 | 431 | 431 | 14 | 28 | 1098 | 14 |

| et-0-0-67-pe02-eqam1.as57976net - 0 | 431 | 431 | 15 | 18 | 90 | 15 |

| 185.60.112.157 - 0 | 431 | 431 | 14 | 15 | 29 | 15 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


#4

Hello again,

The MTR doesn’t really show much. Could you please post a DXDiag and MSInfo as well? If the data is too big to be posted on the forum directly, you can use a page like pastebin.com and post the link to it here then.

Kind regards


What’s your opinion?

https://www.surveymonkey.com/r/Kiemmaki


#5

Hello, I am having difficulties as it exceeds the character limit both here and on pastebin. I am also unable to upload links in my comments to be able to send you the DXDiag one?


#6

Good morning Kayulzz,

If you get the message on pastebin that your file is too big it is most likely the error report being too big. So you could either cut out the error report and put it in a second pastebin or use a different upload page.
You can include links by putting extra spaces in that link.

Kind regards


What’s your opinion?

https://www.surveymonkey.com/r/Kiemmaki


#7

Thank you, I’ve attached the below, The MSINfo was quite large but tried to include the error reports of the most recent

DXDiag: https:// pastebin. com/cnbRsiR1

MSInfo:

https: //pastebin. com/htMVZ14Y
https: //pastebin. com/ggAHGBiX


#8

Good morning Kayulzz,

This worked but unfortunately, you have removed all the important info about drivers, hardware etc as well from the MSInfo. I would need that info. Please run a new MSInfo and make sure to include this information. You can paste it in three or more parts if you like.

Kind regards


What’s your opinion?

https://www.surveymonkey.com/r/Kiemmaki


#9

Good Morning,

Apologies as this was a bit more time consumption then expected but please see below for the 5 parts

https: //pastebin .com/LJYMq3pH
https: //pastebin .com/ZAeyRV9i
https: //pastebin .com/nnw9Wba1
https: //pastebin .com/JqQxdfjT
https: //pastebin .com/brALNSRm


#10

Good morning Kayulzz,

Thanks a million for the data. It seems there is an issue with your Windows. The last entries in the error report show that even the program to display the lock screen is crashing. There are also entries about windows update failures. This indicates that your Windows isn’t fully updated. Please update your Windows as a first step.

Kind regards


What’s your opinion?

https://www.surveymonkey.com/r/Kiemmaki


#11

Thanks for your response.

I have just looked but its up to date according to Windows


#12

No, that can’t be. Your Windows Version is 10.0.17134 which is from April 2018. The latest version for Windows now is 10.0.18362.
And please make sure to not have your OS, the game and our app installed on your Western Digital harddrive because that one is a media drive, not thought being for OS and games.

Kind regards


What’s your opinion?

https://www.surveymonkey.com/r/Kiemmaki


#13

Yeah my apologies whilst it says theres no updates it does say theres a newer version available for install.

And I do not have those on my Western Digital Hard-drive either. Just installing the newer version and I’ll provide an update once it’s done. Thank you