Install bug HOTS


#1

I’m having a bug with the battle.net app: it says I have to install HOTS even if it’s already installed and until yesterday it worked perfectly. I’ve tried to select the folder where the .exe is located but nothing changes, it keeps saying I have to install it.


#2

I have the same problem.


#3

same here now! ( 2 hours ago it was working though)


#4

Same problem here! Clicking install also produces an error.


#5

Same here. Not seeing the game in Hots folder then I press install and error message. what is going on ??


#6

Same here, also relocation of the installed folder does not help. Install changes to update, but you get an error that something went wrong.
Didn’t tried to reinstall everything yet


#7

Same here!
Tried everything but the error is still popping up.
I had an Windows Update earlier, maybe that´s an issue?


#8

I had no Windows update here + same issue with SCII in my battle.net app :frowning:


#9

same issue here, played the game at around 17 cet and now at 20 cet it’s refusing to locate the install and trying to install it produces an error


#10

same can’t detect the game and can’t install


#11

So Go to Hots folder to “Support64” folder. Launch the x64 version.Works for me for now.


#12

it’s working thank you


#13

Where is that folder please ?


#14

I have the same issue


#15

Problem is that i dont have an .exe in this folder


#16

ty, it’s working! :slight_smile:


#17

Heroes of the Storm\Support64 and after lunch heroesSwither_x64.exe


#18

aaahh Shiit , Here we go again
Blizzard Please


#19

I tried your solution but when i locate support64 it says it’s not the correct version of the game


#20

You should have HeroesSwitcherx64