Not possible to switch language on Windows


#1

If you have more than 1 language and use only Win + Space combo to switch a langauge it won’t work in HOTS. That’s because HOTS disables Win button, but there probably should be an exception for Win + Space.


#2

Hiya,

Do you have the option to “Disable Windows Key” enabled in the Options -> Mouse and Keyboard? If you do, you can disable this option so you can use the Windows key as normal.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#3

Thanks for the reply! Yes I do, but I have it enabled because I am regularly missclicking it in a fast paced action. Unchecking it would drastically decrease my gameplay experience. I really hope there’s something that could be done without me disabling that option. Thank you.


#4

You could physically remove the Windows key. That is what I did on one side.