General error 0xe0010160


Hello i have tried solutions from dozens of other posts and none of them have worked :(, someone please help me i cant play the game as it doesnt start.

Things i have tried:
-Deleting cache folder
-Updating Windows and Drivers
-Deleting tools folders
-Repairing the game
-Disabling full screen optimisations
-Lowering resolution
-Deleting OW folder in documents
-Disabling xbox stuff
-Uninstalling and reinstalling my graphics driver via device manager

The pastebin link for my MSInfo and DxDiag files is iJ6qV5Jt (pastebin. com/iJ6qV5Jt)


Hey Spuro,

Could you re-do your system files for me please. Go through the steps listed here, and create both the MSInfo and DxDiag files. Please keep the files separate and post them on a page like or share directly with us through OneDrive. Post the links here afterwards as Preformatted text, so we can have a look.

Have a few seconds to spare? Let me know how I’m doing!


Hey Nenyasqi,

I’ve followed your steps and made two separate pastebins, one for my MSInfo file ,and one for my DxDiag file


Thanks for splitting the file Spuro, but you did not redo them. Please redo the Msinfo on it’s own, and upload/share a new one with us here.

Have a few seconds to spare? Let me know how I’m doing!


Sorry about that Nenyasqi, i have redone both with the MSInfo at and my DxDiag at I really appreciate the time you are taking to help me and hopefully we can solve this problem.


Thank you Spuro.

Let’s start by checking if the Game Bar (Game DVR) is enabled (disable that if it is), and temporarily uninstall Discord and TeamViewer. Restart and retest.

Have a few seconds to spare? Let me know how I’m doing!


Game Bar is disabled and there is not an option for Game DVR (i think i uninstalled it). I uninstalled discord and teamviewer and restarted my pc and sadly the same error still comes up.