General error 0xe0010160


#1

Hello i have tried solutions from dozens of other posts and none of them have worked :(, someone please help me i cant play the game as it doesnt start.

Things i have tried:
-Deleting battle.net cache folder
-Updating Windows and Drivers
-Deleting battle.net tools folders
-Repairing the game
-Disabling full screen optimisations
-Lowering resolution
-Deleting OW folder in documents
-Disabling xbox stuff
-Uninstalling and reinstalling my graphics driver via device manager

The pastebin link for my MSInfo and DxDiag files is iJ6qV5Jt (pastebin. com/iJ6qV5Jt)


#2

Hey Spuro,

Could you re-do your system files for me please. Go through the steps listed here, and create both the MSInfo and DxDiag files. Please keep the files separate and post them on a page like Pastebin.com or share directly with us through OneDrive. Post the links here afterwards as Preformatted text, so we can have a look.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#3

Hey Nenyasqi,

I’ve followed your steps and made two separate pastebins, one for my MSInfo file https://pastebin.com/rikL31Pw ,and one for my DxDiag file https://pastebin.com/5pt98naq.


#4

Thanks for splitting the file Spuro, but you did not redo them. Please redo the Msinfo on it’s own, and upload/share a new one with us here.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#5

Sorry about that Nenyasqi, i have redone both with the MSInfo at https://pastebin.com/k0DCa2Xx and my DxDiag at https://pastebin.com/YLpkV86C. I really appreciate the time you are taking to help me and hopefully we can solve this problem.


#6

Thank you Spuro.

Let’s start by checking if the Game Bar (Game DVR) is enabled (disable that if it is), and temporarily uninstall Discord and TeamViewer. Restart and retest.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#7

Heya,
Game Bar is disabled and there is not an option for Game DVR (i think i uninstalled it). I uninstalled discord and teamviewer and restarted my pc and sadly the same error still comes up.