BUG: shadowstep @focus

i use this macro since ages, it always worked…
/cast [@focus[ shadowstep
for some reason now if i have an active target and try to step on focus, i will step on target
PLEASE send some help or investigate, i can give clips and try to recreate (i already tied change the macro, nothign worked! had this ugly problem in beta too, i hope it get fixed b4 season)

I have exactly the same problem please help…

I have the same issue. Maybe /cleartarget before would work

/cast [target=focus] Shadowstep

Forum formatting makes Shadowstep appear one line below /cast target focus for me, but it is obviously one line.
This fixes the issue.

For context this bug has appeared with Prepatch day 1 and is still not fixed. If you attempt to focus step while having a target it steps your target instead. This fix drops the target, steps, gets the target back. Enjoy.


is it just an arena problem? My macro just works in the open world

I have no idea.

Also having frequent focus bugs with Silence and Psychic Horror. Only happens in Solo Shuffle for me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.