ERROR 132 keep crashing my game in tbc

since tbc my game crashes about 22-+30 times a day, reinstalled all, no addons , with addons, dns flush, scf scan, new drivers , new folder, removed wtf, you name it , xbox setting, everything i could find , nothing works , i can play classic thou , np there

Error #132 is memory related so it’s very unlikely it’s related to addons or network.

What hardware do you have (CPU, memory, memory configuration like XMP profile or custom timings)?

It might be worth trying our steps on error 132 here to start out. If that doesn’t help we can look to troubleshoot this but we’ll need some system files to be able to properly troubleshoot this. If you could get these files and provide them via pastebin it would allow us to take a look!

i found out when i go to advance system for grpahics and put direct 12 on direct 11 legacy i get no crashes for now !

but DX11 legacy can and often has low performance. That’s not a real solution, just a band aid.

I’m experiencing the same problem.
the error occurs randomly. after 5 minutes, or even after 5+ hours of playing and then chaining onwards.
This makes it VERY tedious to even test what might work and what might be the issue here.

Same as OP I have no issues with any other game and even WoW Classic supposely works fine (have “only” tested for several hours…)
This seem to be purely a TBC pre patch issue in combination with any config of my hardware and as crazy as it sounds but it’s probably rather possible of being solved right when TBC releases…

I also get the error #123 occasionally (in like ~10% of cases)

Overall I followed every possible solution there is available and every single one failed.
My latest attempt was to reset my system prior to the last windows 10 update. I first thought this solved it but after ~10 hours of playing the error code #132 re-appeared.

1 Like

What’s your hardware?. WoW can crash with #132 for specific configurations or memory OC/XMP (the game is very picky).

AMD Ryzen 5 3600 6-Core Processor
2x 8 GB DDR4
Asus Prime B450
ADATA Ultimate SU650 SSD
NVIDIA GeForce GTX 1660 SUPER

Again, there is no problem with my memory. Classic works, retail works, every other game works just fine.
I had no crashes with anything but TBC pre-patch since it got released.
my system is rather new and all drivers are up to date (as stated before I tried to solve the issue with every possible solution that is available here)

I just wanna give up on such a random issue that so obviously shouldnt be my responsibility to solve…
I would prefer if the error would appear instantly so that I cannot play.
But this right here is a mess… testing if some action had an effect on the problem can take hours/days playing the game.

Yesterday I had my first day played without any errors. Today got kicked again 3 times in a row.

Yay, it may be the AGESA problem again.

Memory is not directly a problem, it’s the game having problems with things. Like for Ryzen 3600 to new AGESA caused #132 crashes and TBC client could have re-introduce this “bug”. Or something similar…

yes, gr8. reviving an ancient problem.
well my hardware is working just fine. tbc got released and the error persists.
So I’m done with it. Did everything I could and won’t use another computer just because my current hardware has no match with wow tbc :stuck_out_tongue:

I have the exact same problem , never had any crashes with classic or even prepatch tbc. As soon as tbc came out i have been getting error #132 every day 30-40 times a day. I literall Can’t play the game cause im getting error while doing heroics etc. I guess im quitting tbc because of this it is unplayable. I tried formatting my pc , fresh install wow , no addons. Nothing works.

I’ve been struggling with this error on a new build since Feb. Retail, but since the TBC patch I started to Error in classic too. (Ryzen 5800x. RTX 3080, 32gb 3200mhz)

Tried every fix online, long Blizzard support ticket etc but what I’ve found success with (4 months later!!!) is to limit my processor usage to 99% in the power plan options in Windows. This stops the CPU from boosting above its base clock (which is stock Ryzen behavior). I haven’t errored since swapping to said power plan before launching the game.

I am wondering now if my CPU is faulty (but… I only have issues with WoW, the CPU has no problem playing plenty of other games). Not sure if I will try to get it swapped yet but maybe this information could help some people. Of course, one would lose performance from this ‘workaround’.

Have you had an error since? I tried your method and didnt get a crash for one day. I was so happy that i finally found the solution to my problem but i did just get a crash again today… Generally the crashes say the memory could not be “read” but now for the first time it says could not be “written”. I’m so down about this situation i truely thought i had fixed it with your work around. I also uninstalled and reinstalled the game so i lost all my crash logs except for the one i got today

This is and “old” topic… but ever since patch 9.1.0 ive bin having both error#132 and #138 frequently… like… 25+ times during a 3 hour raid… or 6-8 times just standing still for half an hour in Stormwind…

ive literally tried EVERYTHING… reinstalling, repair, activate/deactivated all programs with restart… deleting files etc, even changing graphic settings… I dont know what the hell to do anymore… last chance I can see is to go to some sort of Tech store ( if there are any left ) …

this is seriously buggin me out… taking out all the fun since this last patch…

Blizz is not much of a help either… sadly…