Error #132, the game keeps crashing


(Lillvargen) #1

Hello!
After a break from WoW I tried to play again today. I haven’t played since before 8.1. I logged in as usual, got to the character menu and logged into a character. It got to the loading screen and started to load. As the loading bar reached the end, the music stopped, the game crashed and this message appeared:
This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal exception!

Program: C:\Program Files (x86)\World of Warcraft_retail_\Wow.exe
ProcessID: 792
Exception: ACCESS_VIOLATION

The instruction at “0x00007ffb529881f7” referenced memory at “0x0000000000000138”.
The memory could not be “read”.

I tried multiple times, nothing. I restarted my computer, nope still the same thing. I followed every step on https://eu.battle.net/support/en/article/8288?utm_source=internal-support_forums&utm_medium=posting&utm_campaign=BlizzardCSEU&utm_content=solution but still the same issue. I even reinstalled the entire game but with no success. I don’t know what to do next. Can anyone help me?


#2

Hey Lillvargen,

Thank you for going through all the steps listed in the Error 132 Support Article, it’s unfortunate that did not help out! Please post your System Files so we can have a closer look into this. Please go through the steps listed here, and create both the MSInfo and DxDiag files. Post them on a page like Pastebin.com or share directly with us through OneDrive. Post the links here afterwards as Preformatted text </> so we can have a look.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


(Lillvargen) #4

Got help via a ticket. Turns out that the problem was that my Graphics Driver was outdated even though it said it was fully updated when I checked. Apparently it’s some sort of custom driver installed by the manufacturer, one that’s now too old to be updated further and, after the update, unsupported by WoW. Can’t download a supported driver either because my processor isn’t compatible with them (or something like that, technology isn’t my strong side) so my only option is to replace multiple parts of my computer if I want to play on it (and it’s a laptop, so it might not even work). I then tried to download WoW on my macbook (desperate times call for desperate measures) which has worked surprisingly well in the past. But it turns out you now need at least 70GB of available space to download the game, and my mac only has 60GB of total space, so that didn’t work either. My only option now seems to be to buy a new computer, but that’s not something I can afford since I study full-time. Funny thing (sarcasm) about this is that since I was planning on returning to WoW I got 3 months of game time that now goes to waste… Yay…