Legion stronghold unreachable


#1

Hi!
So, my bloodelf priest is in Windrunner’s Sanctuary trying to take the portal to Netherlight Temple (Her Legion stronghold).
She’s been there many times before but since yesterday the portal doesn’t work anymore.

When I click it I get the loading screen for my stronghold but then I am returned to Windrunners with the error message:
“Transfer Aborted: instance not found”

I’ve tried turning off all addons (I just have tiny dps and TRP) and restarted the game several time.

It’s been like this since yesterday, so it doesn’t seem like it’s going away in a while.

Please advice.


#2

This is well known issue since some patch, mages have the same problem sometimes when they use teleport. Try to delete your cache in retail folder, or you can try to use heartstone to change instance and get there back again and try.


#3

Thanks for the advice.
I shut the game down, deleted the contense of the (retail) cache folder and restarted the game, but the issue still remains.
How do I change instance using my hearthstone?


#4

Ah, I was trying to do the starting quest for the Legion Class Hall on my priest yesterday and kept running into that “instance not found” issue. Opened a ticket and got the “delete cache/interface/WTF folders” (by renaming them) tip. Doing just that and adding a Verify/Repair game files step just to be safe before I try accessing that temple again.


#5

Well, it didn’t work. Still Instance not found. Back to that ticket then. :frowning:


#6

Could you see if removing your addons helps out? (clear your UI (addons)) Disabling them is a good start, but it does not remove them from the game (still loads them). Try removing them completely and see if that helps out.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#7

Thanks for the additional tips and responses.
I shut down my game and removed all tree folders Cache, interface and WTF (retail installation).
After that I also did a scan and repair.
It was nice to see the intro movie again, but the issue with the legion stronghold being unreachable still remains.
Day 2 of not being able to reach my stronghold. Need to go there with my Lights heart… Bit of a bummer.

Any other ideas?


#8

Please don’t hesitate and contact support directly through a ticket in-game in that case, for further assistance.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#9

Make sure you mention that you already did the “delete cache/WTF/Interface” step, as it was the first thing suggested to me, and ticket times seem pretty long at the moment :slight_smile:


#10

There are also posts about “Instance not found” getting dced and World server is down posts on this forum. All of you are getting the same messages “Instance not found” message with different results, some can’t login untill moving character via web page, you can’t enter class hall.


#11

GameMaster Xilronoth suggested turning Warmode on, and that worked for me. I was still getting the “Instance not found” this evening, so I HSed to Stormwind to turn it on, got back to Dalaran and TADAM! I can now enter the Temple!


#12

That did the trick Deailu!

I went to Orgrimmar, turned Warmode on and teleported to Dalaran.
Now I could enter my stronghold.

So, to verify I went back to Orgrimmar, turned warmode off, took the teleport to Azone (Why isn’t it to Dalaran???) and flew to Dalaran and tried entering my stronghold again: “Transfer aborted: instance not found”
My stronghold was unaccessable again.

I teleported back to Orgrimmar, turned warmode on and teleported to Azuna and flew back to Dalaran.
Now that my warmode was on I could enter my stronghold again.

So in conclusion, I now have to go to Orgrimmar and turn on my warmode everytime I want to enter my legion stronghold?


#13

That was my reaction too. HS first to Stormwind to turn Warmode on, then to Dalaran each time I want to enter the Temple? Or quest with Warmode on?
I guess depending on the server, that 2nd option is perfectly fine.
(I’m still going to unlock Legion flying on my druid before I start running everywhere with PvP flag up as a poor little priestess!)


#14

People are reporting the same issue with warmode on/off in Kun’ Lai Summit. Probably sharding issue.