Transfer Aborted: Instance not found!

What is going on with this game?? Flight path out of Oribis & that’s it… Character floating in mid air & can’t do a thing!!

And a nice “Transfer Aborted Instance not found” message in the chat!!!

After a while, he’ll just suddenly fall to his death & upon respawn, I get a nice hefty repair bill and still stuck in Orbiris!!

Few times now it’s happened & logging out & back in doesn’t rectify the problem.

This is on Mazrigos server

Sort it out…



I have exactly the same issue

1 Like

Same issue for me too

Same issue here since today. Tried a lot of different stuff from Blizzards own support pages to fix this, but to no avail.
Still can’t fly out of Oribos. Also getting same error when trying to enter battlegrounds.

Dude It Started From Shadowlands Launch Day :)) We Had this problem back in bfa season 4 and we still have this problem they wont do a thing about it because they dont care :crazy_face:

Hi folks,

So that error is usually a temporary issue and should clear itself up within a few minutes, but if not, try these steps:

Also, if you have not already, it is worth using the ‘Optimize Network for Speed’ option - (ESC) > System > Network > untick “Optimize Network for Speed” > Confirm.



welcome to the club,

since start of SL expansion me and many of ppl i know HAVE to play with VPN because otherwise we would get endless spam of “transfer aborted: instance not found”. we sent many samples of MRT test to blizzard to fix this but it seems they just simply do not care. so on top of paying monthly for a game to play it, now you need to pay for a VPN as well and play with garbage ping :slight_smile: .


you have to check old posts about this issue :smiley:

It’s not as temporary as you suggest, I have no add ons and have had this issue all week since last patch and it happens multiple times a day hours apart from each other,