Transfer Aborted: Instance not found

I got these errors when i was doing my auctions in the exodar following a very long delay to cast a spell or interacting with mailboxes and npcs. After i got these 3 ''Transfer Aborted: Instance not found'' in my chat, i got disconnected. And now i cannot login on my character because ''World server is down''
Same here.... While trying to go back to Ashenvale after the whisp wall step of the new quest line... the entire zone is empty. After while I get sent back to the border of Ashenvale.

On my Alliance Rogue, when I go to my class hall to get my pickpocketing weekly quest done, same thing... class hall is empty and after a while I get sent back to the entrance of my class hall

And after disconnecting (Logging out isn't an option as it doesn't work) when I try to log back in I'm getting "World server is down"
i just log in , i trying to get to the Quest the Warchief Commands ... world server is down ? ...

Blizzard we are on the fisrt part of the quest and we are getting this problems !!
OMG can´t wait to the launch day ....
I got something even weirder... I used a flight point and it flew me into the destination just fine, however then I couldnt get off the fly point gryphon. After waiting few seconds I was suddenly teleported into the air to next zone and began falling down. At that point "Trasnfer Aborted: instance not found" appread in chat.
When I tried flying to the destination on my own mount I could do that however after few minutes of flying I was again teleported suddenly (no loading screen no nothing) back to the same spot as before and got the same error.
Now I cant log out or do pretty much anything...
Well I got this problem while taking the option to skip darkshore quests on my alt. Now I cannot login to any of my characters. Hope the problem is being fixed
I tried to do Ulduar for the Lucid nightmare. After waiting for a long time I got kicked out with the same error message. Then my wow started doing weird things so I restarted. Cant log in on any character because "World server is down" Also the character doesn't show a location in character selection under the username.
Same here, trying to fly from Darnassus to Ashenvale. I thought it was just Darkshore, but I got the same again flying from Stormwind to Booty Bay. I got dropped off a chartered flight, that's a first ^^ The gryphon service is going to the dogs.
And it just got worse for me.... I was doing the new World Quests in Darkshore on my main, my Alliance Paladin... DC'd and guess what ? "World server is down"

I'm afraid to log in any other alt out of fear of them getting stuck in Limbo too.

Not good, Blizzard, not good...
everything was fine, i've done new quests in alliance and horde side just few mins ago couldnt port to darnassus ...... anyway its working again as i opened this thread :)
Same, had just completed the Darkshore/Sylvanas questline and tried to hearth out to Orgrimmar. Orgrimmar loading screen hangs and returns me to a similar point but not the same where I triggered the hearthstone.

I logged out, disabled all addons, relogged and finally hearthed back to Org but it took about 50 seconds for it all to load up there.
Hello all,

There was a smaller issue earlier but it should be sorted now. Please log out, back in and try again.

Kind regards

What's your opinion?
Still same problem. Im not login :/
It's back, can't take the portal to Darnassus because of these messages.
I get the loading screen that stays at no progress for a minute or two followed by that message. Can't the game at least realize it beforehand instead of "starting" a loading screen?
same issue here, world servers down again
Me too, trying to get to Darkshore from Orgrimmar. Have tried flightpath but halfway through it returns me to Warsong lumber camp. have tried flying there and the same thing happens. Cannot get to Darkshore.

6 mins later World server is down :s
As I said in another thread I made

We had this issue yesterday around this time of day.. And now it seems to be happening again.. I just had to relog because everything had gotten unresponsive and now when I try to log back in I hang on loading 75% for around three minutes and then gets thrown out and told that World Server is down... And it seems to be happening on all my characters all over the game world.
Getting same issue here on Dreanor, tried restarting game, different characters made no difference :(

*edit* lol about 2 secs after posting I got in not sure if the problems resolved though
Same problem here, tried different characters and servers.

Disabled addons, same problem.
Happening to myself too. Also happened yesterday so tried again today and can't get to Undercity from Dalaran. Same thing happens on a different character trying to go from Dalaran to Stormwind.
How long is this likely to go on for?