Unable to leave arenateam

Prior to character transfer i was unable to “access” the arenateam-page (where you promote captain etc) but i was able to get around this problem using /teamdisband 2v2, this worked so i could complete my character transfer. But after the transfer i noticed i am still in the same team but now neither /teamdisband 2v2 or /teamquit 2v2 commands work. I have tried disabling all addons and refreshing ui. Any solutions to this?
Thanks Gary

Try /script LeaveParty()

Capitalization is important. If that doesn’t work, its all I got.

Thanks for replying, unfortunately didn’t work.

Hello Garyegghead,

If you were able to transfer you’re definitely no longer part of the team, as it wouldn’t have been possible otherwise.

So it sounds like it’s just a lingering UI issue. Is it preventing you from creating or joining a new team or causing some other problem for you at the moment?

Also keep in mind that just disabling addons is a great first step, but you may need to do a full reset with the steps here to clear out more persistent issues:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.