Problema al ejecutar Diablo 3 al iniciarlo

Buenas, cuando inicio D3 se abre y a los 2 segundos se cierra sin mostrar ningún mensaje de error. He seguido los pasos de la página de Blizzard (https://eu.battle.net/support/es/article/34772) , he reinstalado el launcher y el juego y ademas tengo los drivers actualizados.
Alguien podria ayudarme?
Un saludo y gracias

Has probado cambiar la opción de 32 bits?

El juego tiene dos versiones, 32 bits y 64 bits. En algunas ocasiones, una de estas versiones puede generar problemas gráficos al no ser 100% compatible con tu computadora, por lo que aveces es recomendable probar cual funciona mejor.

Puedes cambiar entre estas dos versiones en el lanzador del juego (Battlenet). Presiona el logo de Battlenet (arriba a la izquierda) y selecciona “configuración” (o similar). Busca la sección “configuración de juego” (o similar) y dentro de esta busca a Diablo 3. Cuando lo encuentres, podrás ver una opción que dice “Ejecutar cliente de 32 bits (en vez de 64 bits)” (o similar). Si esta activada: desactivala, y si esta desactivada: activala. La idea es que pruebes el modo diferente.

Sip, de normal lo tengo en 64 bits y abriendolo en 32 me salta el error " A411CE35-7FAC-4A32-838E-DF29E1DB4C74 ".
Gracias por responder ^^

Buenas, Eljotilla.

Si siguiendo los pasos del artículo anterior no consigues solucionarlo, podemos intentar ayudarte de un modo más personalizado investigando tus archivos del sistema. Para ello puedes crear unos archivos de diagnóstico DXDIAG y MSINFO y subir los resultados a una página de pegado de datos como http://pastebin.com. Simplemente indícanos el enlace resultante usando la opción de texto preformateado y le echamos un ojo.

Si el MSINFO ocupa demasiado, ábrelo y busca la sección “Informe de errores de Windows” para eliminarla al completo y dejar el resto.

Para crear los diagnósticos: Obtener archivos del sistema