Problema en inicio del juego


#1

Hola he instalado el juego y al iniciarlo derrepente se cierra aun sin llegar a la pantalla de selección de heroes. He analizado y reparado el juego, no funciona, he desinstalado he instalado el juego varias veces y tampoco funciona. He desisntalado el antivirus, desinstalado el juego y vuelto a instalar, analizar y reparar pero sigue sin funcionar, siempre se auto cierra a los 30 segundos de darle al boton Jugar.

¿Que ocurre? ¿Como puedo repararlo?


#2

Hola Gonso,

Sigue los pasos que aún no hayas hecho que se indican en el siguiente artículo de asistencia: https://eu.battle.net/support/es/article/34772


#3

Hola!

He realizado cada punto de lo expuesto en el enlace que me has facilitado y sigue sin funcionar.

De vez en cuando me da este ID: 3F50CDCC-5B30-4184-B4D2-56B63560B653

Que me dice que use cuando quiera ponerme en contacto con asistencia técnica espero que sirva para resolver mi problema.

Muchas gracias!!

PD: Los requisitos de mi PC no deberian ser un problema pues ya he jugado muchas horas antes a este juego.


#4

¡Hola, Gonso! o/

El informe de error que hemos recibido que se corresponde con ese código indica que este es el error que se está produciendo:
https://support.blizzard.com/article/000027703

Es un error bastante genérico que se produce por norma general cuando algo no está correctamente actualizado, o algo interfiere con la ejecución normal del juego.

De todos modos, y antes de intentar nada más, tenemos múltiples reportes de que Razer Chroma SDK está causando problemas de este tipo, por lo que si tienes algún software de Razer instalado, prueba a desinstalarlo, a ver si funciona :slight_smile:


#5

Hola!

Ya esta solucionado, muchisimas gracias por la asistencia.

Un saludo!