Aplicación ya no es compatible con dispositivo


#1

Pues eso, en una tablet Fnac 4.0 es lo que me dice el Google play al pedir actualización x la nueva expansión… Ideas… Sugerencias…? Es un problema generalizado…?


#2

Esta va a ser la mejor respuesta que vas a tener: Te has quedado sin hs en esa tablet

Hs requiere una version android 5 o superior para jugar, y si he mirado bien, esa tablet tiene la version 4.4 INCOMPATIBLE

O metes una version a esa tablet que sea 5 o mas (cosa que dudo) o buscas otra forma de jugar

Yo perdi poder jugar en un galaxy s4 por la misma razon

Son cosas que pasan