Cierres inesperados continuos


#1

Buenas tardes, os escribo después de haber intentado solucionar el problema de todas las maneras.
Resumo:
Desde hace un par de días a los 7-8 minutos de iniciar una partida el juego se queda “congelado” y el ordenador no responde.
Tengo una nvidia gtx 970 optimizada y actualizada, el modo de compatiblidad tambien es el correcto, he analizado y reparado dentro del asistente de blizzard, no es cuestión de sobrecalentamiento y tengo limpia la torre y los ventiladores, tampoco tengo otras aplicaciones en segundo plano.
Llevo así un par de días y es un horror ya que pasa en lo mejor de la partida e incluso hoy ya me han penalizado por abandonar partidas antes de tiempo…
¿Se os ocurre algo más que pueda ser? Gracias de antemano


#2

Hola KoLiNeRo,

Además de los controladores, revisa también que tu sistema operativo esté actualizado:
battle.net/support/article/31024

Si tienes Windows 10, asegúrate de desactivar Xbox DVR:
battle.net/support/article/92046

Borra la carpeta de Cache de Battle.net:
battle.net/support/article/34721

Repara el juego:
battle.net/support/article/7655

Prueba un inicio selectivo para asegurarte de que no hay programas en segundo plano interfiriendo:
battle.net/support/article/23848

Si la incidencia persiste, crea un archivo DxDiag y un MSInfo, y pega el resultado en el hilo:
battle.net/support/article/12988

Puedes copiar el resultado de cada uno de los archivos en una web del tipo Pastebin o similares y pegar el enlace aquí.


¿Tienes algún comentario sobre mi atención? ¡Házmelo llegar!