Jeux passé en anglais


#1

Bonjour je viens vers car je n’est pas trouvé de solution a ce problème.

Comme le titre l’indique mon jeux est passer en anglais du jour au lendemain, j’ai fais l’outil de réparation ou il m’a dis que je n’avais aucune erreurs …

J’ai été fouillé dans les options ( du jeux) et impossible de changer la langue ( rectangle noir et complétement vide de toute options).

De plus sur Battlenet le jeux a bien été installer en français …

Merci de bien vouloir m’aider svp …


#2

Bonjour DrTrax,

Essayez de changer la langue dans les paramètres de BattleNet :

  • Fermer complètement Diablo III,
  • Sur BattleNet, cliquez le logo bleu de Blizzard en haut à gauche et cliquez « Paramètres »,
  • Choisissez l’onglet « Paramètres du jeu »,
  • Choisissez le Français pour « Langue des textes et dialogues »

Voyez cette capture d’écran: https://i.imgur.com/0dsDmeb.jpg
(copiez le lien dans votre fureteur)


#3

Merci pour votre réponse mais cela a déjà été fais mais le jeux est encore en anglais, j’ai été vérifier sur BattleNet et sur Diablo …


#4

Bonjour DrTrax,

Constatez-vous un changement après avoir supprimé le cache de l’application Blizzard / Battlenet ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#5

Bonjour.
Je rencontre le même problème que le Collègue DrTRAX.
J’ai supprimé le cache et pas de changement, le jeu est toujours en Anglais et impossible de modifier les paramètres (choix des langues inexistant).
Pouvez-vous m’aider.
Je vous remercie par avance.


#6

Même problème pour moi ! depuis vendredi dernier
j’ai fait toutes ces manips, désinstallé le lanceur battle.net
j’ai même changé la langue en espagnol puis repassé en français et ça a fonctionné…2jours
Ce soir tout pareil. Je switch en anglais/français/espagnol ça reste toujours en anglais


#7

Bonjour,

la meme chose pour moi à l’instant alors que cet apres midi il était en francais


#8

Bonsoir Zarnalaki je viens de faire la manipulation et non le jeux est toujours en anglais …
Le jeux était repassé en français et la actuellement il est en anglais … Ceci est la depuis la 2.6.6.61291.
Je n’est rien contre l’anglais mais ce n’est pas la langue que je maitrise le mieux lol


#9

Bonjour même problème pour moi. Toutes mes options sont en français mais le jeu reste en anglais


#10

Moi aussi même problème et aucune réponse de blizard!!!


#11

Il faut juste desinstaller le jeu et le reinstaller


#12

Je comfirme désinstaller le jeu puis le réinstaller ça marche pour retrouver la langue française. C’était mon ultime option, vu que j’ai un co pas super. Et j’avais peur que le problème ce règle pas. Mais cela fonctionne. Merci demonkiller2


#13

Bonjour,

moi le jeux est revenu en Français ce matin sans rien faire.


#14

Ce matin tout fonctionne également, surement une intervention de Blizzard sur ses serveurs ?
sinon, a priori il faut ajouter cette commande dans le client Battlenet pour forcer en FR :
-locale=frFR


#15

Bonjour.
Après désinstallation et réinstallation, cela fonctionne à nouveau correctement (en Français). J’aurais peut-être dû attendre ce matin avant de faire ça… :slight_smile:
En tout cas merci pour les conseils.


#16

Je rencontre le même problème ce soir.
Ne voulant pas me lancer dans une désinstallation/réinstallation j’ai tenté la solution de Terminatedd : Dans le launcher Battle Net : options->Paramètres du jeu, et dans Diablo III Reaper of souls cocher la case “Arguments de ligne de commande supplémentaires” et taper le -locale=frFR
Cela a fonctionné immédiatement.

Merci Terminatedd

pour le support Blizzard si vous lisez ceci : J’avait les 2 langues installées avant que le problème ne se pose (ayant voulu vérifier si je ce que je comprenais de la description d’un effet légendaire, n’était pas une erreur de traduction). Ce problème ne se présente peut être que pour les personnes ayant déjà la langue anglaise installée.