Jeu bloqué 2 portes + logo rond bleu sans texte MACOS


#1

Hearthstone bloque au démarrage.

Il fixe sur les 2 portes avec le rond bleu en haut, aucun texte à l’écran…
rien ne se passe.

Je suis sur Mac Os 10.10.5
J’ai désinstallé completement, vidé les caches, effacé tous les fichiers possibles de poser probleme comme expliqué sur le site blizzard,
rien n’y fait
j’ai redemarré x fois l’ordi, effacé, réinstallé, fait les mises à jour du jeu…
rien n’y fait

jeu toujours bloqué…


#2

J’ai exactement le même problème sous windows…


#3

j’ai le meme souci… sur windows! Crash au lancement du jeu


#4

j’ai aussi tenté de réparer via l’appli battlenet,
il me dit qu’aucune réparation n’est nécéssaire,
j’ai tout désinstallé une nouvelle fois, testé en creant un nouveau compte,
reinstallé,
idem…


#5

oui oui j’ai essayé sa aussi… mais j’arrive très bien a me co sur mon TEL… vraiment chelou


#6

pareil,

sur iPhone ça marche bien mais je n’aime pas le format portable pour ce jeu…


#7

m’ouais espérons avoir une réponse de blizzard ^^


#8

reponse par msg de Blizzard :
Je vous invite dans un premier temps à tester cette manipulation :

  • Sur l’app Blizzard, allez dans “Options du jeu” puis changez la langue du jeu en “Français” si le jeu est déjà en français, passez le dans une autre langue
  • Avant de lancer le jeu, cliquez sur le menu déroulant juste au dessus du bouton “Jouer” et choisissez la région “Asie”
  • Lancez le jeu dans la région “Asie”
  • Remettez la région et la langue que vous aviez à l’origine
  • Reconnectez vous

Si le problème persiste, essayez de lancer le jeu en tant qu’administrateur en allant dans le dossier d’installation du jeu puis en faisant clic-droit “Exécuter en tant qu’administrateur” sur “Hearthstone.exe”

j’ai donc essayé et ça ne fonctionne pas,
l’écran est toujours bloqué au demarrage du jeu…

EDIT :

Nouvelle réponse de Blizzard :
mon system Mac n’est plus supporté (Yosemite)
je l’ai donc dans l’os vu que je refuse de mettre à jour mon systeme pour des raisons de compatibilité de softs pros installés…