Version trop récente

Je n’arrive pas à me connecter au jeu depuis ce soir car :
Votre compte utilisé une version plus récente du jeu
Je suis sur Android.
D’autres ont eut ça?

Idem iOS iPhone 13 depuis maj du jeu du 21/10/2023

Bonjour CarnageOne,

Si vous ne pouvez toujours pas vous connecter, essayez d’effacer les données et le cache du jeu avant de le désinstaller/réinstaller.

Si ça ne fonctionne toujours pas, merci de fournir une capture d’écran du message d’erreur via une requête, nos équipes pourront effectuer des vérifications.