Impossible de se co : installer le jeu ?


#14

Je sais pas ^^ moi ce qui m a rassuré c’est que j’étais pas seul dans ce cas :smiley:


#15

Aller Bizzard! Go réparer ça xD


#16

vous aussi aviez le gros bug avec le bouton installé et lors de la reinstalation la maj battlenet reste interminable?


#17

Si non 75 Go Anthem en 20 min donc c’est pas un problème de net …


#18

A demain …xDDDDDDDDDDDDDDDDDD


#19

Bon bah apparemment je ne suis pas le seul a essayer de l’installer… Ce problème a déjà eu son apparition en Avril et en Mai donc là franchement ça va un peu loin…


#20

Aprés tous le monde n’est pas touché , j’ai certains amis ou il y a aucun problème .


#21

j ai des potes aussi avec le probleme et d autre sans…


#22

mise a jour de l’agent blizzard ZZZZZZZZZZZZZZZZZZZZZZZZZ allo blizzard ya kelkun


#23

En trainant sur le subreddit de HOST, quelqu’un a posté un contournement pour joué à HOTS sans passer par BN:

  1. Allez dans le dossier d’install du jeu (par défaut: C:\Program Files (x86)\Heroes of the Storm )
  2. Allez dans le dossier Support64
  3. Executer HeroesSwitcher_x64.exe
  4. Ca va lancer le jeu, une fois le chargement effectué, connectez-vous

Je viens de le faire et ça fonctionne nikel :slight_smile:


Problème mise à jours win 7/10
#24

— GG à toi :wink:
.


#25

P’tain j’avais cherché des solutions en trafiquant le dossier Bnet mais je connaissais pas cet exe magique.
Merci <3


#26

Merci de le partager ici meme je l’ai vus autre part mais merci pour ceux qui ne savent pas


#27

Chez moi ça vient de revenir à la normal, le problème à dù être réglé (ou est en train).


#28

Ca ne marche toujours pas pour moi :c


#29

As-tu essayé de lancer le jeu directement avec le fichier launcher dans le dossier du jeu? (donc sans passer par l’appli battle net ?)

ps: perso j’ai pas eu votre problème, mais parfois battle net me demande de relocaliser les dossiers des différents jeux.


#30

Ce qui ont ce problème , pour lancer le Jeux , aller dans
( C:\Program Files (x86)\Heroes of the Storm\Support64 ) puis cliquer sur HereosSwitcher_X64.exe
Mettez ce fichier en raccourcie sur le bureaux , vous pourrez lancer le Jeux comme ça en attendant la correction de la panne :wink:
Bon jeux à tous :heart:


#31

Moi ce que j avais fait qui avait reglé le problème c est cliquer sur installer puis après quelques secondes, je demandais de desinstaller le jeu. Ca a marche avec HS, HotS et Sc 2 mais pas avec Destiny 2, donc attention.


#32

Je me greffe à ce topic pour un autre problème : on annonce mon compte comme étant banni (après ce problème de MàJ foireuse), cependant, aucun mail, et je peux poster sur le forum (ce qui ne devrait pas être possible). Cela est-il arrivé à quelqu’un d’autre ?


#33

Oui, ça m’est arrivé une fois, y’a un moment, mais j’ai reçu un mail par contre. J’ai attendu qq temps et tout est revenu à la normale… c’était lors d’une maj c’est sûr mais ça date.

Sinon, la seule solution lorsque le jeu réagit pareil que vous (ne trouve pas le dossier d’instal et propose systématiquement de mettre à jour quand je le resitue mais avec une erreur à chaque fois) :

  • éteindre le PC
  • couper l’alim du PC
  • couper l’alim de la multi-prise ou débrancher le PC
  • attendre 3 minutes
  • relancer l’alim après avoir rebrancher ou rallumer la multi-prise
  • rallumer le PC
  • miracle : ça a marché…

Allez savoir pourquoi… j’en sais vraiment rien, mais j’ai eu ça 2x avec HOTS et c’est la seule chose qui m’a aidé.