Jeu saccadé en permanence


#1

Bonjour,

depuis peu mon jeu est en saccade permanente ( même sur l’'écran des menus!!!).

Mes drivers et autres sont à jour, un ping de 43ms, j’ai vider la cache du jeu et fait une plusieurs réparations.

Pour le moment je suis obliger de redémarrer le PC et de tout relancer ( ben oui certaines fois cela ne saccade pas)

Je vois sur le forum que plusieurs personnes ont des problèmes similaire.

y’a t’il enfin une solution?

Edit: solution trouvé pour ce problème voir mon dernier message


#2

Moi on m’a fais faire plein de manip pour au final rien avoir et faire bug mon pc avec nvidia etc. 1 mois que j’ai les mêmes bug et rien est fait ça doît bien se toucher chez blizzard…


#3

Salut,

j’ai eu un problème similaire hier. J’étais en pleine partie classée et ça m’a bien soulé car j’ai perdu la game à cause de ça.

En général, c’est une mise à jour windows (voire nvidia) qui me fait ça. Et en effet, c’était une vieille maj windows, je sais pas pourquoi elle ne sort que maintenant. Je l’ai faite et tout est rentré dans l’ordre pour ma part.


#4

Le problème ne vient pas forcément de blizzard. Il y a beaucoup de joueurs qui ont des cartes nvidia, et peut-être la même que toi, et qui n’ont peut-être pas de problème. J’ai une nvidia et aucun bug avec…

Je suppose qu’on te les as déjà donnée les “manip”, mais je te les redonne :

  • bien mettre à jour ton pc : windows, carte graphique, tout les pilotes.
  • dans Bnet, tu vas sur l’onglet de HotS -> option -> vérifier et réparer.
  • si tout échoue : réinstallation du jeu.

Il y a aucune raison que ça fasse bug ton pc ou ton jeu, au contraire. On n’est pas en train de te faire bricoler le system32 ou les registres windows… (là oui, ce serait risqué).

La seule partie un peu délicate, c’est la mise à jour de ton pc. Parfois, il y a des fichiers corrompus ou une mise à jour qui bug (et c’est pas la faute de blizzard mais des fabricants de ton pc). Mais en général, les procédures sont automatiques et géré par les fabricants (microsoft, nvidia, etc)… donc en cas de soucis, récupère les logiciels de réparations chez eux et fais-les tourner.


#5

Bonjour,

Solution trouvée pour MON problème, j’ai du prendre un anti virus payant qui propose de nettoyer mon PC.
les actions on été de :

  • nettoyer “les erreur registre” ( 1286 quand même)
  • une recherche de virus ( que mes deux anti virus gratuit n’ont pas réussi à détecter
  • supprimer les processus de logiciel qui servent à rien en arrière plan
  • vider des caches
  • un scan des fichier corrompus au démarrage de windows

voila


#6

Salut, j’avais plus ou moins les mêmes symptômes jusqu’à récemment, mais le problème venait de ma box fibre sfr.

@Poulos : j’ai testé ta solution aussi mais il s’agissait d’un problème réseau en l’occurrence :stuck_out_tongue:


#7

Essayez de passer en compte windows local… Ca a résolu mon problème.