Jeux installé, possible de le localiser, mais impossible de le lancer


#1

Depuis aujourd’hui, au lieu de cliquer sur jouer je peux uniquement cliquer sur “installer” ou “Localiser le jeu”. Aucunes des 2 options ne fonctionne. Une idée ?


#2

Il m’est arrivé la même chose. Jeux désinstallé, possible de le localiser mais erreur d’installation ou de mise à jour avec Code d’erreur : BLZBNTAGT000008FC.


#3

Chez moi pareil :frowning:
Quand ce seras résolu une partie ensemble serais la bienvenue ;). si tu as discord voici le mien Blackou08X#7867


#4

Même problème, j’ai cherché et rien trouvé.

J’ai posté une demande d’aide sur Reddit en même temps que tu l’a fait ici ! ^^

En espérant une réponse rapide, le chat blizzard a un temps d’attente de 70min chez moi…


#5

Même problème ici.
Même chose pour Heartstone.
Seul bouton dispo “Installer”.
Ce n’était pas le cas avant, j’ai juste fais un tour rapide sur le PTR pour voir un peu Anduin. A mon retour sur mon compte Europe ==> Installer et rien d’autre.
Recherche de jeu déjà installé donne rien.
J’ai essayé de relog Battlenet, rien changé.
Là je viens de relancer mon PC et sa remarche.


#6

j’essaye direct
et je vous tien au jus :wink:


#7

Bonsoir, même soucis, on me demande de réinstaller.
Tout fonctionnait à 13h.
Bouton ‘installer’ dispo et si je clique dessus…message d’erreur.
J’attends de vos nouvelles.
Merci


#8

Même après reboot du PC, ça ne fonctionne tjrs pas…


#9

Je crois que tout le monde rencontre ce problème et pas uniquement sur Hots mais aussi sur hearthstone, ces surement un bug du launcher qui sera bientôt réparer.


#10

Moi c’est pire je pense que les jeux ont en plus été supprimés, sans l’être je veux dire par la que je n’ai pas récupéré mon espace de stockage, et bien sur le dossier de jeux est vide.
J’ai conservé le jeu d’activision mais tous mes jeux blizzard sont désinstallés sans récupérer de l’espace disque.
Pire encore quand je me connecte sur mon compte blizzard je n’ai même plus les jeux achetés … :frowning::frowning:
J’ai cru a un piratage mais ce n’est peut être pas mon compte mais blizzard lui même ?
Ca n’explique pas quand meme mon espace disque perdu ?!


#11

Ça viens surement de blibli dude, un peu de patiente, ça devrait bientôt être réparé.


#12

même pb pour moi et pareil pour 4 personnes de mon entourage


#13

bon après reboot toujours pareil, à mon avis il vas y avoir une MAJ pour corrigé cela


#14

Oui je ne doute pas qu’ils vont fixer ça, mais cette histoire de fichiers perdues et stockage non récupéré c’est chaud.

Mais en lancant le launcher, il a quitté apres le login sans se lancer, je le relance et la plus rien (le launcher se lance mais 0 jeux)


#15

Oui, manifestement le laucher Battle coince ce soir… une réponse ‘bleue’ serait la bienvenue.
Merci
Ps : étrange ta disparition de dossiers/fichiers Otaryu. Après vérif., tout est en place sur mon disque.


#16

Même problème sur Starcraft II


#17

Bonsoir à tous, j’ai eu le même problème, je viens de le résoudre.

  • Allez dans le dossier d’installation d’HOTS ;
  • allez dans le dossier Support64 ;
  • double-cliquez sur HeroesSwitcher_x64 ;
  • ça va mettre un peu de temps mais ça va lancer le jeu, ensuite vous vous reconnectez manuellement avec votre compte et votre mot de passe.

Voilà !
Bonne soirée et bon jeu les gars !


#18

t’es le ROI mec, merci !


#19

Même problème que vous . jeux soit disant désinstaller impossible de réinstaller. Une mise à jour pour réparer le luncher va surement ce faire dans la soirée :wink:


#20

Pichoul : Merci ça a l’air de fonctionner !

Je peux partage ton astuce sur mon post reddit, pour ceux qui rencontrent le problème ? (j’te cite si jamais, aucun soucis)