Jeux installé, possible de le localiser, mais impossible de le lancer


#21

Merci pichoul ! Ca fonctionne de mon côté :slight_smile:


#22

content de voir que je suis pas seul j’ai tout désinstaller et même réinstaller rien n’y fait j’arrive même pas a réinstaller le bnet et heroes j’ai du forcer la désinstalation de tous car en passant par window impossible.


#24

Vas-y avec plaisir, si ça peut aider !
Et au passage, on cherche du monde niveau plat pour jouer en ligue le soir.
MP si intéressé.


#25

Pour ma part je n’ai plus de dossier d’instal de jeux visibles donc je ne peux pas faire l’astuce …
Je vais attendre un peu ce que va dire blizzard.


#26

Merci, ça a fonctionné pour moi de redémarrer.


#27

Super ! Merci Beaucoup !


#28

Merci beaucoup ça a marché !


#29

J’ai eu l’assistance clientèle ils rencontrent un problème…

Tout de même j’ai péter un plomb car niveau informations / communication c’est le néant, l’application Blizzard pourrait tout de même afficher une “alerte” sur ce fait, sans parler du fait qu’il est très difficile de rencontrer l’assistance clientèle pour des soucis concernant Hots, enfin bref c’est énervant.


#30

Mais c’est bon on a la solution, je l’ai décrite plus haut.


#31

Même problème pour moi, et impossible de désinstaller le jeu, ni même l’app via Windows. J’ai tjs un message d’erreur le bloquant/ Le jeu est par contre visible chez moi dans le répertoire, et quand je le localise ça me demande de faire une MAJ, qui bloque directement après…

Et le coup de lancer le HeroesSwitcher ne marche pas chez moi.


#32

Toujours pas reparti de mon côté :slight_smile:


#33

Moi non plus je peu recourir à ta solution miracle Pichoul.


#34

Je viens de voir le même problème chez moi … Blizzard n’a pas communiqué à ce sujet ?


#35

@Pichoul
Cimer, même problème et possibilité de jouer quand même avec ton astuce
tu gère :wink:


#36

Tout à fait d’accord ils doivent avertir ça prend 2 secondes de mettre un message -_-

Sinon de mon côté ça ne marche pas pour le moment… je test encore et encore


#37

C’est vrai que niveau avertissement de la part de Blizzard c’est pas très fameux…
J’ai faillis tout désinstaller mais c’est totalement impossible :smile:
“Blizzard Unintaller a cessé de fonctionner”

Heureusement que j’ai eu la flemme de purger de façon bien sale les dossiers liés au jeu + les clés du registre avec Revo Uninstaller…

En tout cas j’espère que ce gros bug sera corrigé très rapidement !


#38

Dear Blizzard and les joueurs,

Je vous confirme sa ne fonctionne toujours pas,j’ai eu le malheur de désinstaller HOTS et Battle,net,pour le réinstaller en deux secondes avec la fibre. Impossible de réinstaller quoi que ce soit.

“UPDATING BLIZZARD AGENTS”

Encore et encore. Pas de com. Un simple message sur le forum,rien sur le launcher. Esperons que sa revienne vite. Dire que j’achète des turbos pour avoir ce genre de surprise … GL ALL


#39

@Pichoul

Ton astuce n’a malheureusement pas fonctionnée pour ma part domage il m’écrit :
“Il manque des fichiers dans votre installation, voulez-vous lancer l’application Blizzard pour résoudre ce problème”

Quand je clique sur réparer rien ne se passe au niveau du launcher. :roll_eyes:

Pour l’instant c’est mort …


#40

Ha oui mais ta réaction est normale t’a essayer et voilà ^^"
Pareil j’ai la fibre et avant de venir ici j’ai testée toutes les astuces de dépannage de l’assistance je crois :joy:

Bon ça y est Les mecs ça marche !!! :blush::blush::blush:

Je peux pas poster plus de 3 messages ici, mais j’ai si vous avez désinstaller battle en effet là je ne sais pas, sinon pour les autres ça remarche.

Il vous faut juste la solution pour le réinstaller et tout devrait marcher.


#41

comment on fait quand comme moi ta forcer la désinstalation de heroes of the storm et de Bnet et que tu sais même pas réinstaller Bnet car l’appli ne veut même plus se réinstaller.