Pas de son et freeze in-game


#1

Bonjour,

Lors de mes parties, j’expérience des freezes (le jeu se bloque) et je n’ai aucun son sur le jeu.
Je précise d’ores et déjà que ces problèmes n’arrivent que sur HoTs et pas sur d’autres jeux et sites.

Pour régler le problème j’ai déjà essayé plusieurs choses dont,
Pour les freezes, j’ai :

  • Mis à jour mon pilote de la carte graphique et carte mère etc…
  • Descendu au minimum les options graphiques (j’ai une GTx 1050 donc bon…)

Pour le son, j’ai :

  • Vérifier que le son n’était pas coupé en jeu
  • Réparé le jeu
  • Désinstallé et réinstallé le jeu
  • Mis à jour le pilote de ma carte audio, j’ai aussi désinstallé et réinstallé la carte audio
  • Vérifié toutes les options d’HoTs in game plusieurs fois, tout est bien coché.
  • Vérifier que le jeu ne démarrait pas en mode compatibilité (qui est décoché)

Voilà, je pense ne rien avoir oublié. J’ai déjà fouillé pas mal sur les forums pour des solutions mais rien ne semble marcher. J’avais déjà eu ces problèmes que j’avais résolu en diminuant les graphismes et checkant le mélangeur de son. Mais depuis le dernier patch, tout est revenu et je n’arrive plus à résoudre ces problèmes.

Bien à vous,


#2

Clairement pas ta carte graphique qui pose problème, je joue avec une gtx970, qui est donc plus ancienne, avec quasi tout au max.

Je ne m’y connais pas tellement donc tout ce que je peux dire pourra sembler stupide pour ceux qui s’y connaissent vraiment mais beaucoup de jeux proposent aux utilisateurs de lancer le jeu en mode Administrateur pour régler certains soucis, tu devrais faire un test si ce n’est pas déjà fait.


#3

Hello,

Merci pour ta réponse. Malheureusement, même en démarrant le jeu en mode admin, rien ne change pour moi.

Après d’autres tests, il s’avère que je n’ai plus de son sur Hearthstone non plus. Par contre, sur WoW et Overwatch, aucun problème.