Problème mise à jours win 7/10


#22

Même problème, c’est pas la première fois, encore des versions lancées sans test complet …

Comment on pex la ??? On perd du temps


#23

ouffff sa me rassure je suis pas le seul


#24

bon j’ai lancé l’UPDATE Windows mais j’ai de gros doutes sur l efficacite de la mesure corrective


#25

J’avais le même problème, résolu suite aux mises à jour Windows suivantes :
KB4486153
KB4514601
KB4087642


#26

j’ai trouvé et proposé un contournement du problème sur le topic suivant:


#27

Merci mec, c’est super!!! :+1:


#28

le suspens est a son comble, l’update est à 50%… 60%…70%… 80%… 90%… 100% !
Si je ne post pas de nouveau, c’est que l’appli ne demarre toujours pas et que de rage, j’ai jeté mon ordi par la fenetre!!! lol


#29

merci alv37, tu viens de sauver mon ordi!


#30

Je viens de défoncer ma souris alienware ça ma saouler


#31

Même problème depuis bientôt 2h…
J’ai essayé de contourner BN selon ce que Alv37 a conseillé de faire : le jeu se lance, mais charge sans fin…
Une solution ? Vous avez essayé vous ?


#32

La solution d’alv37 a bien fonctionné pour moi


#33

Essaye de lancer en “mode administrateur” (si c’est pas déjà fait) des fois ça règle les pb.


#34

D’un coté ça me rassure de voir que je suis loin d’être le seul !
Même problème, on me demande d’installer les jeux (HOTS ou SC2) ou demande de mise à jour quand je tente de localiser le dossier d’installation.
—> Erreur “BLZBNTAGT000008FC”

Win 7 x64


#35

Bonsoir. ca fait une heure que je me galere aussi a supp réinstalle etc…
j’arrivais pas démarrer hearthsone, finalement:
j’ai lancé ca avec le luncher fermé
C:\Program Files (x86)\Hearthstone\Hearthstone Beta Launcher.exe
et ca à marché…


#36

Par contre vous pensez que c’est lié à une maj windows ou battlenet ces pb?


#37

bah j’ai fait la maj windows ce matin et j’ai pas verif aprés mais sacré coincidence


#38

C’est Blizzard quoi, et çà vous étonnes?
Quelles petites puccelles…


Dernier équilibrage : des avis ?
#39

Hello, meme probleme ici, pas de HOTS ni SC2, la localisation marchant pas, j’ai essaye de desinstall/reinstall HOTS mais nada !

Edit: Je me suis dit qu’avec un peu de bol ca marcherait apres avoir essaye de reinstaller pour la 37eme fois et… ca a marche, je ne sais absolument pas comment .-.


#40

Super com. va jouer ailleurs Lovecraft


#41

C’est revenu aussi! ça sent le bug sur bnet