(Résolu) Deconnexion au bout de deux minutes de jeu


#1

Bonjour,

J’ai un soucis avec les parties rapides et classées, au bout d’environ 1 mn 40 de jeu je me fais déconnecter et c’est impossible de me reconnecter, le chargement est infini.

J’ai trouvé qu’en supprimant les dossiers blizzard/battle.net placés dans les dossiers AppData/Local/ et AppData/Roaming/ puis en redémarrant ma livebox je pouvais faire une partie entière, la suivante replante au bout de 1mn40. Mais c’est assez long, environ une dizaine de minutes, et j’ai déjà fait plusieurs fois ce que vous recommandez aux joueurs ayant le même genre de problème, aucun résultat.

Auriez-vous une solution pour corriger cela ?


#2

Bonjour Airtod,

Sans supprimer les dossiers de Blizzard/Battle.net, pourriez-vous faire un essai en vous connectant à l’aide d’un VPN ou en reliant votre ordinateur à votre téléphone portable pour utiliser sa connexion ?
Notez bien qu’il ne s’agit pas là d’une solution définitive, mais cela pourrait aider à identifier l’origine du problème.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#3

Bonjour Zarnalaki,

Je viens d’essayer, en passant par la 4G de mon téléphone je n’ai aucun soucis.

Update :

J’ai une solution qui jusqu’à maintenant est efficace, une remise aux paramètres d’usine de la livebox, si jamais ça peut aider d’autres personnes avec ce problème

Et pour le support vous aurez mieux à proposer que de passer par son téléphone sans donner signe de vie ensuite puisque ce problème a l’air assez présent de ce que j’ai vu sur le forum