Chute FPS / Problème de son en simultané


#1

Hello,

Depuis quelques jours, alors mon jeu tournait bien à 60 FPS, je suis confrontée à une baisse permanente en FPS passant de 60 à 50 puis 14 et ça remonte, bref cela ne s’arrête jamais, c’est instable. Cerise sur le gâteau, mon son est tout pourri et parfois se coupe même créant des micro-freezes.

Ma config :

Windows 7 Edition Familiale Premium ‎(X64)‎ Service Pack 1
Intel Core i7 3770K Cadencé à 3.50 GHz
Fréquence mesurée (core0): 3.69 GHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Socket: Socket 1155 LGA
Température CPU (core 0): 53 °C
Carte mère MSI Z77A-GD65 (MS-7751) 2.0
Mémoire 8 Go de mémoire totale de type DDR3 à 665.11 MHz
Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-1 TT
NVIDIA GeForce GTX 680
Version DirectX installée: 11.0
Fréquence du GPU: 324 MHz
Fréquence mémoire du GPU: 324 MHz
Disque dur Disque dur Maxtor7H500F0 de 1To SATA II
Firmware: HA431DN0
Numéro de série: H817FSLH
Température HDD: 46 °C

Alors cela fait déjà 48h que j’ai regardé tous les sujets de ce forum pour les solutions :

  • Drivers : tous à jour
  • Ccleaner : tout est propre
  • Reset config par défaut Nivida + Reset sur battle OW = négatif cela ne donne rien
  • Réinstallation pilotes audio = négatif
  • Défragmentation HDD = négatif
  • Restauration système = négatif

Je suis en config minimale dans le jeu, résolution basse.

Merci pour votre aide, je suis épuisée…

PS : Toute tâche de fond est désactivée, j’utilise Game Booster d’Avira.

Freya


#2

J’ai le même problème


#3

ce sont des pc portable?


#4

Non c’est un pc fixe et j’ai oublié de préciser, j’ai testé d’autres jeux et Diablo, SC II, HOS tournent très bien en haute résolution, aucun problème de son ou d’ips !

Cela ne se produit sur OW :frowning:


#5

On a exactement le même problème :I


#6

Des logiciels razer ou des logiciels pour optimiser?


#7

Razer Synapse mais la dernière version donc j’imagine pas de problème


#8

Non j’utilise une vieille souris Asus ROG Gaming G112 par contre j’ai remarqué que j’ai aussi quelques soucis de lecture audio quand je regarde des vidéos sur Youtube ou même du streaming sur Twitch, le son est saccadé comme sur OW et c’est même pire quand je ne suis pas sur la fenêtre, par exemple je lis mes mails sur une autre appli, même quand je switch de fenêtre, le son saccade à mort…


#9

essaye avec une autre sortie casque


#10

Bonjour Freyå,

Pourriez-vous partager une description plus précise de votre configuration en hébergeant vos fichiers de configuration sur une plateforme comme Pastebin par exemple ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#11

LIENhttps://pastebin.com/VcPRjDYS si il y a un problème dites le moi mais normalement c’est bon


#12

Je ne trouve à priori rien d’anormal dans votre Dxdiag.
Pourriez-vous compléter ces informations avec le fichier Msinfo également ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#13

Voici mon MSinfo :

LIENhttps://pastebin.com/zEe89RGd


#14

Zack, j’ai bien noté que vous aviez mis à jour Razer Synapse. Pourriez-vous cependant faire un essai après avoir temporairement désinstallé les applications Razer Chroma et Razer Synapse ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !