Ecran noir puis retour bureau


#1

Impossible de lancer Overwatch, black screen 2sec puis retour au bureau. Discord avast razer & co désinstallés, MAJ des drivers etc mais rien n’y fait. Reinstallation multi du jeu également fait …

Quelqu’un saurais m’aider plz ?


#2

oui moi aussi j’ai ce problème depuis quelque mois et donc je ne peux plus y jouer.
J’aimerai bien savoir comment régler ce problème.


#3

Bonjour à tous,

Pourriez-vous partagervos fichiers de configuration et notamment votre Msinfo en l’hébergeant sur une plateforme comme Pastebin ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#4

Bonjour Zarnalaki,

Merci pour votre retour voici le msconfig : voici le code du pastebin (comme je ne peux y mettre de lien ici) 4SrmR1a4 et celui du DX : DRifXQug


#5

Exactement le même problème depuis 1 semaine j’ai tout essayer , driver , réinstallation , changement de fichier , vérification mais rien à faire , svp aidez moi je suis au bout mdr aled


#6

Sngmath, je constate la présence de nombreux périphériques Razer sur votre ordianteur et des suites logiciels les accompagnant.
Ce problème est courant et devrait facilement être résolu en vous rendant sur le site de Razer pour télécharger et installer la dernière version de leurs logiciels.
Sans changement, faites un essai après les avoir désinstallé.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#7

Bonjour, comme précisé dans mon premier message, j’ai MAJ tous les périph ou logiciels razer, sans succes, je les ai tous désinstallé dans succès non plus. J’ai de plus, supprimé avast discord obs ou tout logiciel avec overlay ou connu sur vos forums pouvant créer ce probleme sans succès …


#8

Bon alors, j’ai, ou plutôt j’avais apparemment, le même problème que toi (et tous mes périphériques viennent de chez Razer + Synapse 2.0, et je viens de désinstaller “Razer Chroma SDK” et le jeu se lance de nouveau… A voir ce que ça vaut dans le temps mais en tout cas ça marche pour le moment


#9

j’ai téléchargé hier le jeu que j’ai acheté sur instant gaming. Au démarrage, j’ai un écran noir puis retour bureau. J’ai lu tous vos posts et j’ai tenté vos solutions et celles trouvées sur youtube, rien n’y fait…qui peut m’aider svp???


#10

Bonjour j’ai le même soucis, j’ai tout mis à jour et réinstaller le jeu mais rien n’y fait.


#11

Des logiciels razer?


#12

Oui, j’ai tout mis à jour, ne voyant que ca n’avait rien changer j’ai tout désinstaller
J’ai re installer le jeu et c’est toujours le même soucis.


#13

Après desinstallation il se peux que des traces restes


#14

Oui, j’y ai penser j’ai vraiment tout enlever.


#15

T’as éteint et rallumer le pc?


#16

Oui. Je l’ai fait 3 fois en tout


#17

D’acc, si t’as une CG avec nvidia, il semblerait que les dernières maj ne soient pas optimal, il faudrait donc installé une MAJ précédente.


#18

C’est ce que j’ai fait aussi et ça n’a pas marcher.


#19

Me semble qu’un fichier Overwatch répertorie toutes les erreurs. Faudrait arriver a mettre la main dessus afin de savoir quel fichier rentre en conflit. Parce que du coups, la j’ai pas de solution


#20

Bonjour à tous, Même soucis pour moi, et malgré toutes tentative de mise à jour de suppression de fichiers de pilote au autre, mon problème n’est toujours pas résolut.
Même écran noir au lancement et retour direct sur le luncher Battle net.
07/09/2019.