Overwatch avec 2 fps


#1

Bonjour à tous ! J’ai vu que plusieurs sujets en parlaient déjà mais j’ouvre le mien parce que je ne suis pas certain qu’il s’agisse du même problème.

Je possède un Pc portable Asus Rog, avec une carte GTX 1050, 8gb de ram et un écran 60hz.

J’ai repris OW il y a peu suite à une longue pause, et c’est la douche froide : le jeu est devenu tout simplement injouable. En game, je tourne autour des 60fps, avec des chutes brutales à 2 ou 3 fps (je n’exagère pas). Même le son devient très très haché et incompréhensible.
Des pertes de fps, ça arrive, mais un jeu qui tombe à 2 fps je n’ai jamais vu ça. Pourtant mes pilotes sont à jour, j’ai essayé de réinstaller OW, au cas où, j’ai changé de dns, mais rien n’y fait.

Du coup je penche plus du côté de ma connexion internet (ADSL). Selon des sites de test, j’ai un ping de 33, un débit ascendant de 15,3 mbps et un débit descendant de 1,1 mbps. Ce n’est pas dingue c’est sûr, mais je n’ai aucun problème de lag sur d’autres jeux en ligne, notamment sur un certain BR bien connu en ce moment (que je fais tourné en élévé).

Bref j’ai passé des heures et des heures sur OW sans jamais avoir de problème et avec le même pc qu’aujourd’hui. Maintenant, je me retrouve avec un truc injouable qui me donne juste envie de le désinstaller à nouveau.

Avez-vous une idée d’où pourrait provenir ce problème ? Quelque chose auquel je n’aurais pas pensé ?

J’espère vraiment pouvoir trouver une solution…Merci !


#2

Coucou,
ton ordinateur portable ne disposerait il pas, par hasard en plus de ta carte graphique dédié (la 1050) d’un chipset graphique de type intel hd xxx ?
Si oui alors il se pourrait que le jeu se lance sur la puce graphique de la carte mère au lieu de la carte graphique 1050.
Je ne fais qu’apporter une piste :slight_smile:
Courage


#3

Rog me semble que c’est un pc portable. Regardes si t’es pas en performance normal ou économique. Du coups ton pc ne tourne pas a fond et ca ramer, crash sans raison