Probléme de FPS depuis la derniére maj ( Système d'encouragement )


#21

Physx n’a rien à voir là dedans étant donné qu’il n’est pas utilisé par le jeu (d’ailleurs rares sont les studio qui s’en servent).
Quand au paramétrage “performance” il permet en théorie à ta carte de fonctionner à sa fréquence maximale sans faire attention à la conso, mais en pratique les cartes récentes adaptent toutes seules leur perfs en fonction de la charge, donc ce n’est pas sensé changer grand-chose.
Je pense plus que c’est la réinstallation du pilote qui a amélioré les choses, même si pour ma part j’installe toujours les nouveaux par dessus les anciens depuis 4 ans et RAS.


#22

ps://pastebin.com/tZ60YzLB
Voici le mien :slight_smile:


#23

#24

Bonjour, je viens juste d’installé OW et lorsque j’ai lancé le jeu et apres voir fait tous les settings video que recommande alphacast je me retrouve a jouer à 30 fps sachant que j’ai un laptop gaming avec i5 7300hq 2.3. Gtx 1060. 16g de ram. Ssd 216go merci de me repondre svp


#25

Pareil ici, j’ai une bonne config, je n’ai jamais eu de prob de freeze , et la j’ai des drop de 20 ips , j’ai testé pas mal de choses.
que je sois a 150 ips…je passe des fois a 120…le son semble lui aussi merder un peu. Si je limites les ips, a 100 j ai des drop a 80. si je limite a 60, pareil des drop de 20 ips frequent.
ca devient injouable au final.
Donc pour le moment j arrete overwatxh le temps que vous patchiez le jeu, sinon c’est trop frustrant…surtout quand tu joue avec hanzo, la t as plus de hitscan a cause des micro freeze.
pas cool blizzard, moi qui vous défend bec et ongles, la vous me décevez a nous faire des maj buggés.


#27

Il nous faudrait plus de détails comme ta CG et les logiciels qui l’entourent


#28

J ai trouvé ils m ont remis les paramètres graphique au max je ne sais pas comment j ai fais pour pas voir


#29

Oki, tant mieux si ton problème est réglé. Bon jeux!


#30

c’est pas la premiere fois que j’ai le probleme tj apres une maj nvidia c’est pas ow mais surement Nvidia a mon avis

d’habitude je suis tj a 40°c pour la CG et 60 fps en ultra mais depuis la maj je suis a 65°c et 20 fps donc moi je pense qu un rollback des drivers nvidia regle le probleme ou attendre avant de faire la maj


#31

Suite à plusieurs retours, il semblerait que les derniers pilotes Nvidia ne soient pas adapté pour jouer dans de bonnes conditions actuellement.


#32

j’ai resolu le probleme apres avoir reset les paramatres 3d de la CG