Problème lancement overwatch


#17

Je ne sais pas ce qu’il sait passé mais j’avais exactement le même problème que vous, j’ai tout essayé rien n’a marché mais quand j’ai allumer mon pc ce matin après l’avoir éteint cette nuit ça a marché. Je sais pas si c’est stable mais je peux lancer mon jeu


#18

J’ai exactement le même problème je ne comprends vraiment pas pourquoi :frowning: si Blizzard peut nous aider sa serait vraiment sympa


#19

Bonjour. Je viens tout juste d’acheter le jeu et je constate même problème que vous tous. Je n’ai pas pu ouvrir le jeu une seule fois, il y a un black screen pdnt environ 2 secondes, puis retour sur bureau avec aucune application lancée. Après réinstallation aucun changement. J’ai lu sur internet qu’OW avais quelques incompatibilité avec des app razer et Avast mais n’ayant pas de razer, et désactivé la section jeux d’avast; aucune amélioration. Un peux d’assistance serait la bienvenue


#20

Bonsoir, même problème et aucune solution…


#21

J’ai desinstallé mon appli razer et ça a refonctionné pour moi. Bon courage pour les autres.


#22

Normalement, il ne devrait plus être nécessaire de déinstaller l’application Razer. Les dernières versions de cette application ne devraient plus entrer en conflit avec Overwatch.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#23

même problème le jeux ne ce lance pas


#24

Impossible de jouer au jeu j’ai absolument tout fait rien ne marche.


#25

Pourriez-vous partager vos fichiers de configuration sur une plateforme comme Pastebin ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#26

Bonjour j’ai le meme problème impossible de lancer meme en ayant désinstaller razer synapse si je pourrai avoir de l’aide svp


#27

Oui reboot total du pc


#28

bonjour moi ce n’est pas tout a fait pareil mon jeux ne se lance pas du tout est n’est pas considerée comme actif veuillez m’aidez s’il vous plaît blizzard


#29

La seule fois ou j’ai connu ca, on a du reboot total le pc. … on avait tout tenter

Réinstaller le jeu et le client.
Réinstaller les maj des drivers.
Fin d’anti virus
Suppression des logiciels razer
Suppression de nvidia geforced expérience
Rien n’y a fait.


#30

Comme je le disais dans ma précédente intervention, sans aucune information sur vos configurations, nous ne pourrons réaliser un diagnostic.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#31

bonjour zarnalaki je ne peux pas mettre mon fichier MSInfo dans un commentaire

comment-puis je faire??


#32

Vous pouvez l’héberger sur une plateforme comme Pastebin par exemple.
Assurez-vous simplement de modifier le début du lien (en retirant par exemple le H de http) pour pouvoir copier le lien conduisant au fichier sur le forum.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#33

Bonsoir,

J’ai le même problème que toutes ces personnes, il y a t’il eu une manière de le régler ?


#34

Si le problème est le même, nous pourront peut-être trouvé un point commun lorsque les joueurs concernés auront partagé les informations relatives à leurs configurations.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#35

Je n’etais pas affecté, j’ai juste aider un membre du forum. Étant donner qu’il jour assez souvent je suppose que le reboot a résolu son soucis. Je n’ai pas plus d’info


#36

En effet, et toute aide est appréciable :slight_smile:
Ma précédente intervention s’adressait à Coba.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !